Outlook einrichten „Netzwerk-Kennwort eingeben“

Hallo zusammen,

ich bin mittlerweile den 2. Abend damit beschäftigt meine t-online email Account für Outlook 2007 einzurichten und es funktioniert einfach nicht :angry:

Habe mein Konto über Extras – Kontoeinstellungen etc. eingerichtet bei „senden/empfangen“ erscheint jetzt immer ein neues Fenster mit der Überschrift: Netzwerk Kennwort eingeben
dieses Fenster hat drei Felder
Server: popmail.t-online.de
Benutzername: meine email Adresse
Kennwort: ??????

und welches verdammt Kennwort ist hier gewünscht? Habe alles mir mögliche ausprobiert – erfolglos oder ist ein Kennwort von unserm kompletten Netzwerk gefragt? Kann man das ganze irgendwie umgehen – bräuchte nicht jedesmal beim mailabruf einen Kennwortcheck.

Wäre unendliche dankbar um eine Hilfe

Outlook Passwortabfrage kommt immer wieder

Hallo ichbins 😉

Ich habe hierzu vor kurzem ein Thread gemacht, es hat sich dabei jedoch nichts ergeben, vielleicht habe ich auch die falschen Fragen gestellt. Also ich habe folgendes Problem: Das Outlook fragt auf einer WOrkstation immer nach den Benutzerdaten und dem Passwort der Domäne, an der man sich im Netzwerk anmelden muss.

ich habe im Internet lange nachrecherchiert und unter anderem auch dieses gefunden: [URL]http://support.microsoft.com/?kbid=290684[/URL]

ich habe alle Methoden, die von Microsoft vorgeschlagen wurden ausprobiert, es hat leider nichts geholfen.
Der Server holt die Mails mit POP 3 ab. Ich habe alle Benutzer mehrmals neu gemacht. Die Profile sowohl lokal als auch im Netzwerk gelöscht. Die Registry gelöscht und neu gemacht. Outlook neu installiert und konfiguriert. Beim Provider gecheckt, ob eine Begrenzung zum Abrufen der Mails mit POP 3 gibt – nein es gibt keine. Der SBS Server holt diese in ABständen von 5 Minuten ab.

Ich vermute dass es etwas mit der Firewall oder Antivir zu tun haben könnte, wobei die PCS am Switch hängen und die Firewall hinter dem Switch. Oder es könnte auch an einer fehlenden Vertrauensstellung der Domänen liegen. Ich habe versucht eine Vertrauensstellung hinzukriegen, aber in den Sachen kenne ich mich nicht so gut aus. Die Workstation gehören der Serverdomäne an und wenn ich eine Vertrauensprüfung machen will, zeigt er mir an, dass keine Vertrauensprüfung angelegt werden kann, die die Workstation bereits der Serverdomäne angehört, was ja auch logisch ist.

Bei der Passwortabfrage kann ich ein beliebiges Passwort eingeben, oder gar keins, oder auch abbrechen klicken, oder einen völlig schwachsinnigen Benutzernamen eingeben, welcher nicht existiert. Nach einigen Klicks stellt Outlook eine Verbindung mit dem XCHANGE Server trotzdem her und aktualisiert alles. Nur die Meldung kommt immer sporadisch, so ca. 100 mal am Tag an verschiedenen Uhrzeiten.

Hat jemand noch eine Idee woran es liegen könnte, dass Outlook immer diese Passwortabfrage bringt?

Outlook 2007: Ansicht der eMails verstellt

Hallo,

nach einer Installation von Outlook 2007 war alles in Ordnung und die eMails wurden mit einem großen Eintrag angezeigt der auch noch den Anfang der Mail angerissen hat.

Nun hat sich das ganze aber automatisch umgestellt und ich sehe nur noch Name, Betreff und Datum etc. ohne diese kleine Vorschau darunter welche glaube ich mit Outlook 2003 eingeführt wurde.

Und ich meine _nicht_ den Punkt „Autovorschau“ das ist wieder was anderes.

Hab schon Google gefragt aber nichts gefunden, ich denke ich suche nach den falschen Stichwörtern.