USB Maus funktioniert nicht mehr

Hallo allerseits,

aus heiterem Himmel funktionierte plötzlich meine USB Maus nicht mehr. An dem PC sind 6 USB Ports und zu meinem Verblüffen funktioniert die USB Tastatur an allen Ports einwandfrei, ebenso am HUB. Anfangs ging die Maus ab und zu nur aus, erneutes Ein- und Ausstecken behob das Problem jedoch nur kurzzeitig. Nachdem ich die Maus per HUB angeschlossen hatte lief sie 2 Tage ohne Probleme. Nachdem ich den PC heute morgen hochgefahren habe blieb die Maus ganz aus und auch Ein- und Aus- bzw Umstecken brachte rein gar nichts mehr. Da ich einen Wackler bzw einen Kabelbruch vermutete teste ich 3 andere Mäuse am Rechner, die ebenso über USB laufen, da der PC keinen PS2 Anschluss hat. Leider musste ich feststellen, dass keine der Mäuse weder an den USB Ports noch per HUB am PC funktioniert. Die getesteten Mäuse sind auch von unterschiedlichen Herstellern… Im Geräte-Manager steht Fehlercode 10, was ja bedeutet, dass das Gerät nicht gestartet werden kann. Auch eine Neuinstallation der Treiber für die Maus brachte rein gar nichts.

Nun bin ich am Ende meines Lateins und habe keinerlei Idee mehr woran es liegen könnte und daher auch keinen Lösungsansatz.. Wisst ihr vielleicht weiter?

Im Übrigen war ich auch im BIOS bezüglich der Einstellung der USB Ports, allerdings musste ich feststellen, dass diese Einstellung im BIOS gänzlich fehlt…

Mit freundlichen Grüßen

Balthier

UPDATE: Nachdem ich nun im Geräte-Manager mehrfach die Treiber aktualisiert habe geht die Maus kurzzeitig, bringt dann aber Fehlercode 43. Ergo, das Gerät wurde angehalten, weil der Treiber einen Fehler ans System gemeldet hat.

Was nun?

Leave a Reply

Your email address will not be published. Required fields are marked *

USB Maus funktioniert nicht mehr!

Hallo,

habe 1,5 Jahre völlig problemlos mit einer Logitech Optical USB Maus gearbeitet, Typ MX 510. Am WE mußte ich leider feststellen, daß die Maus sporadisch ausfällt, bis sich letztendlich gar nichts mehr getan hat.

Betrieb mit einer herkömmlichen PS2 Maus, auf die ich notgedrungen zurückgreifen mußte, ist problemlos.

Habe daraufhin am Montag die Garantie in Anspruch genommen, und die Maus gegen eine neue MX 518 ausgetauscht. Doch auch der Betrieb mit der neuen Maus ist nicht möglich!

Auch der Wechsel des USB Ports bringt keine Besserung, obwohl Drucker & Scanner an diesen Ports einwandfrei funktionieren.

Der Betrieb der neuen Maus an einem anderen Rechner funktioniert wiederum problemlos.

Ähnliches Problem hatte ich bereits vor ein paar Jahren mit meinem alten HP Drucker, der zeitweise auch nicht erkannt wurde, an einem anderen Rechner jedoch problemlos lief.

Woran könnte das liegen?

Vielen Dank & Gruß,
Lothar

Leave a Reply

Your email address will not be published. Required fields are marked *