Unzufrieden mit USB 2.0 Geschwindigkeit

Heyho,

ich organisiere momentan mein Ablagesystem etwas um. Ich hab mir nun extra ein neues externes Gehäuse geholt (FANTEC MR-35US2) mit eSata und USB 2.0 darin werkelt eine Samsung HD103SI 1TB SATA II EcoGreen, 32MB. Auf diese Platte kommen nun allerlei Daten, so dass die Platte ca. zu dreiviertel voll sein wird.

Dann hab ich noch ein externes Gehäuse (irgend so ein billig Teil von WD) dort ist eine 500 GB Platte (Samsung SpinPoint F3 500GB, SATA II (HD502HJ)) verbaut. Diese ist voll.

Die 500 GB sollen jetzt auf die 1TB Platte, weil diese nicht weiter bewegt wird.

Wenn ich direkt vom PC auf die eSata Platte kopiere habe ich einen Datendurchsatz von ca. 85 – 100 MB/s. Da auf die externe Platte geschrieben wird, ist das vollkommen i.O.. Wenn ich nun allerdings von der 500 GB Platte auf die 1TB Platte kopiere bin ich bei lächerlichen 20 – 25 MB/s (Leserate von der 500GB Platte). Theoretisch wären bei USB 2.0 60MB/s Datendurchsatz möglich… aber das ist halt Theoretisch. Ich wäre mit ~40 MB/s Datendurchsatz durchaus zufrieden. Hinzu kommt noch, dass wenn ich auf die 500 GB Platte schreibe ich auch nur eine Schreibrate von 20 – 25 MB/s habe.

Jetzt meine Frage wovon ist es im allgemeinen Abhängig, dass mein USB 2.0 so lahm ist.

– liegt es am “alten” Board (siehe Profil) mit Chipsatz 790FX+SB600?
– ist es Abhängig vom externen Gehäuse?
– oder erwarte ich zu viel von USB 2.0 und die Werte sind völlig normal?

Wie sehen eure Werte aus?

Leave a Reply

Your email address will not be published. Required fields are marked *