Treiberproblem mit Creative X-Fi Titanium unter Windows 7

Hi,
ich habe gestern ca. 8 Stunden damit verbracht meine neue Creative X-Fi Titanium unter Windows 7 ans laufen zu bekommen.
Zuerst wurde sie gar nicht als X-Fi erkannt sondern nur als High Definition Audiogerät. Als ich dann den Treiber über Taskmanager (Treibersoftware aktualisieren und dort die Treiber CD ausgewählt) versucht habe zu installieren wurde mir netter weise gesagt das der Treiber gefunden aber nicht installiert werden konnte. Das hatte mir der Standard Setup verschwiegen.
Darauf hin habe ich Den Treiber auf den gleichen Weg nochmal im Abgesicherten Modus installiert, woraufhin die Soundkarte auch richtig angezeigt wurde.

Ein paar kleine Zusatztools wie die Lautstärke Reglung von Creative funktionieren jetzt. Das wichtigste, also das Programm wo man alle Einstellungen vornehmen kann, läuft nach wie vor nicht. Ich bekomme die Meldung das kein Unterstütztes Audiogeräte gefunden wurde.

Das die Karte defekt ist, was in manchen Foren angeblich der Grund für dieses Problem gewesen sein soll, kann auch nicht sein, da ich den Treiber + Tools zum testen mal auf Windows Vista, welches sich auf einer anderen Partition befindet, installiert habe. Unter Vista lief alles auf Anhieb und problemlos.
Darauf hin habe ich auch versucht die Installation im Kompatibilitätsmodus für Windows Vista laufen zu lassen, was aber rein gar nichts brachte.

Ich hatte die Karte auch schon ausgebaut, sämtliche Treiber entfernt (auch onboard) und den Onboard Sound im Bios deaktiviert.

Ich hoffe hier kann mir jemand helfen, sonst richte ich mich an den Support von Creative (der ja angeblich miserabel sein soll).

mfg das Keks

EDIT:
Ach ja, aktuelle Treiber habe ich natürlich auch getestet.

EDIT2:

EDIT:
Hat sich vorerst erledigt. Ich nutze jetzt nen [url=http://forums.creative.com/t5/Sound-Blaster/SB-X-Fi-Series-Support-Pack-2-0-05-15-2009/m-p/527485]Inoffiziellen Treiber[/url].
Ich würde mich trotzdem freuen wenn jemand weiß wie man den offiziellen Treiber zum laufen bekommt.
Ich warte jetzt auch noch was Creative zu sagen hat aber vorerst bleibe ich beim inoffiziellen Treiber.

Leave a Reply

Your email address will not be published. Required fields are marked *