SPDIF digital Koax-Out kein Ton

Erstmal guten Tag zusammen,

war noch nie in einem PC-Forum angemeldet. Aber es gibt ja immer ein erstes Mal. Die Technik schreitet voran, alles wird umfangreicher und komplizierter. Da kommen auch immer mehr Probleme auf. Da ist man doch immer öfter ratlos. Vielleicht kann ich hier ein paar Tips bekommen.

Da ich jetzt mein Hifi-Equipment aufgerüstet habe und natürlich mein PC entsprechend verknüpfen möchte kommen einige Probs.

Per DVI-HDMI Adapter einwandfreies Bild über mein Onkyo-Receiver zum LCD-TV. Passt.
Obwohl jetzt, nach verwenden der DVI-Verbindung mein TFT-Monitor(per VGA) ganz leicht flackert. Selbst wenn ich DVI wieder ausstecke.
Seltsam aber erstmal kleinere Baustelle.

HAUPTPROBLEM: Kein Ton über SPDIF

Habe den VIA AC 97 Enhanced Audio-Controller. über C-Media 3D
Audiokonfiguration kann ich SPDIF einstellen-48 KHZ. Passt.
Aber keine Einstellmöglichkeit oder zusätzliche Aktivierungsmöglichkeit über Systemsteuerung.
Einstellungen am Receiver müssten stimmen.

Was mich sehr wundert.
Habe mal im Bios nachgesehen. Hier ist eine Einstellung ” optical SPDIF” enabled. Also an. Habe aber kein optischen sondern Koax-SPDIF Ein-und Ausgang am PC.
Kann damit irgendemand was anfangen?

Bin jetzt wirklich langsam ratlos.
Stimmt am Bios was nicht? Updates für Soundkarte etc. erforderlich ?

Hoffentlich weiss einer was.

Grüsse und danke schonmal

PS: ich weiss, das Thema wurde oft behandelt, allerdings fand ich bei allen googleversuchen nichts zu den seltsamen Einträgen im Bios.

Leave a Reply

Your email address will not be published. Required fields are marked *