Seltsames Ereignis beim Partitionieren

Hi,

Ich habe (mit Acronis DiskDirector) meine externe Seagate FreeAgent Desk 2TB auf ein paar Partitionen aufgeteilt. Lief auch alles problemlos. Nun folgendes:

Ich hatte eine Partition mit 100GB erstellt, habe dann gemerkt dass ich auf dieser doch nur 50GB brauche und wollte sie also um 50GB verkleinern. Ich habe die Operation [B]gestartet [/B], allerdings, weil etwas dazwischen kam, schon nach ein paar Sekunden wieder [B]abgebrochen[/B]. Trotzdem stand danach da, dass die Partition 50GB hat und die anderen 50GB nun unzugeordneter Speicher sind. Ich hab mich gefragt wie dass sein kann wenn ich die Operation doch abgebrochen hatte. Vielleicht nur ein Anzeigefehler.

Aber es ist tatsächlich so. Die Partition hat nur mehr 50GB, und die 50GB unzugeordneten Speicher konnte ich auch nutzen und einer anderen Partition hinzufügen. Ich habe das vor einer Woche gemacht und es scheint keine Probleme zu geben. Beide Partitionen werden problemlos benutzt, man kann sie beschreiben, löschen usw.

Ich verstehe überhaupt nicht, wie das sein kann. Es stand damals ja auch ganz eindeutig auf dem Bildschirm “Operation erfolgreich abgebrochen”.

Etwas ist mir jedoch aufgefallen: Mache ich ein Backup meines Systems (mit dem Windows 7 eigenen Programm), dann wird nicht nur ein Speicherabbild der Systemplatte, sondern auch ein Speicherabbild der Partition erstellt, die ich – [B]vermeintlich[/B] – um 50GB verkleinert hatte.

Leave a Reply

Your email address will not be published. Required fields are marked *