Realtek HD Audio, unter Windows 7 völlig verzerrter Ton

Ich habe bei meinem Notebook mit Realtek High Definition Audio- Soundchip folgendes Problem:

Seit der Installation von Windows 7 (original war Vista drauf), ist die Tonwiedergabe völlig verzerrt. Das Betriebssystem wurde völlig neu installiert und kein Update gemacht. Die vorhandene Treiber CD war natürlich nicht mehr brauchbar, diverse Treiber wurden nicht akzeptiert und ich suchte mir die benötigten Treiber direkt bei den einzelnen Hardware- Herstellern, da es auf der FSC- Seite, wie solls auch anders sein, nur uraltes Gerümpel für Vista gab. Von Realtek bekam ich im November die Treiberversion 2.39, für Vista und Windows 7. Allerdings war der Ton bei Audiowiedergabe derart verzerrt, daß ich letztendlich wieder zu Vista zurückkehrte und erst mal warten wollte, bis eine neue Treiberversion von Realtek veröffentlicht wird. Ende Dezember fand ich dann die neue Version 2.40 auf der Seite und startete erneut den Versuch, mit Windows 7 und installierte es neu. Alles andere als erfolgreich, denn das Problem besteht weiterhin, auch mit dem neuen Treiber war der Ton völlig verzerrt. Da ich nicht wieder alles runterwerfen und Vista installieren wollte, habe ich meine kleinen Typhoon- USB Quäken angeschlossen, verwende seitdem einfach diese Lautsprecher und warte auf einen passenden Treiber für Windows 7.
Vor einer Woche fand ich dann auf der Realtek- Seite wieder einen neuen Treiber, 2.41, ganz frisch, vom 22. Januar. Also versuchte ich es mit Diesem, leider wieder kein Erfolg, der Ton ist weiterhin völlig verzerrt. Den alten Treiber habe ich vor der Installation des neuen deinstalliert.
Bisher war mir die Realtek- Hardware relativ Wurscht, die USB- Quäken reichten mir für das ansehen von Online- Videos am Notebookbildschirm eigentlich völlig aus. Da ich mir mittlerweile aber einen LCD- Fernseher mit VGA- Eingang zugelegt habe, möchte ich mir die Videos natürlich auch auf diesem ansehen können und für den Ton wird eben die Soundkarte benötigt, damit ich am Fernseher auch Ton habe.

Kennt zufällig jemand diese Problem und weiß vielleicht irgend einen Trick, mit dem man dieses beseitigen kann?

Leave a Reply

Your email address will not be published. Required fields are marked *