Ram wird nicht Erkannt?

Hallo liebes Cofo

Solangsam bin ich mit meinen Latein am Ende.
Alsoo zu meinem Problem.
Ich habe hier noch ein System rumstehen gehabt und dachte mir, mach ich mir den mal für Linux fertig. Gesagt getan. Alle Kabel/Anschlüsse entfernt/gesäubert und wieder festgesteckt. Habe dann den PC gestartet und erstmal im Boot-Menu die richtige Boot-Reihenfolge geändert. Linux CD rein und dann gings los. Aber bei jedem Versuch Linux zu Installieren hackte das ganze Setup. Habe dann mal eine Windows InstallationsCD reingelegt und wurde dann auf den Fehlercode “0x000035a” verwiesen.
Also irgendwas ist mit dem Arbeitspeicher nicht richtig. Hab den Ram dann ausgebaut, Sockel ausgepustet,Ramkontakte mit einem Tuch gereinigt und wieder reingesteckt.
Das gleiche Problem wieder :motz:
Habe dann meine Kingston Rams (2×1 GB DDR1 333 Mhz 2.5V) eingebaut. Nun piept der Rechner drei mal Kurz. Und das immer wieder nacheinander. Aber eigentlich müssten die doch passen :denk: Auf dem Mainboard können ja auch 400 Mhz Arbeitspeicher drauf, also nicht 333 Mhz? Auch wenn ich nur einen oder beide Kingsons reinstecke, piept er!
Aber das komische. Wenn ich ein Kingston und den alten Arbeitspeicher (Elixir 512MB 400 Mhz) draufstecke, geht er an. Im Boot-Menu wird aber nur der 512er angezeigt/erkannt.
Also meine Frage:
1. Warum werden die Kingston Rams nicht erkannt? Die müssen doch passen…
2. Warum ist der 512 MB Arbeitspeicher kaputt? Er hat doch jahrelang in diesem Rechner funktioniert.

Komponenten
Asrock K7VT4A Pro
AMD Athlon 2600+
CLUB 3D ATI Redeon 9xxx

Leave a Reply

Your email address will not be published. Required fields are marked *

Ram wird nicht erkannt!

Hallo Leute
Heute habe ich mal unter System geguckt und siehe da, es wird nur 1 GB ram angezeigt!
Es sind jedoch 2 GB Ram verbaut!!

Hilfe, wie bekomme ich die 2 GB ram wieder her?!?

Danke für eure Hilfe

Leave a Reply

Your email address will not be published. Required fields are marked *

Ram wird nicht erkannt

Hallo.

Habe gestern meinen neuen PC von hardwareversand.de bekommen. Folgende Teile sind verbaut:

[QUOTE]Thermaltake Soprano silber VB1000SWS ohne Netzteil
Versandpreis inkl. MwSt. und zzgl. Versandkosten und Logistikkosten sofort lieferbar 60,06 € 1

ATX-Netzt. Super-Flower Aurora 600W
Versandpreis inkl. MwSt. und zzgl. Versandkosten und Logistikkosten Liefertermin unbekannt 78,43 € 1

2048MB-Kit OCZ DDR2 PC2-6400 Platinum Revision 2 Dual Channel, CL4
Versandpreis inkl. MwSt. und zzgl. Versandkosten und Logistikkosten sofort lieferbar 36,22 € 1

2048MB-Kit OCZ DDR2 PC2-6400 Platinum Revision 2 Dual Channel, CL4
Versandpreis inkl. MwSt. und zzgl. Versandkosten und Logistikkosten sofort lieferbar 36,22 € 1

Rechner – Zusammenbau
Versandpreis inkl. MwSt. und zzgl. Versandkosten und Logistikkosten sofort lieferbar 19,99 € 1

Intel Core 2 Quad Q6600 boxed, 8192Kb, LGA775, 64bit, Kentsfield
Versandpreis inkl. MwSt. und zzgl. Versandkosten und Logistikkosten sofort lieferbar 193,04 € 1

Club3D HD3870 X2, 1024MB, ATI Radeon HD 3870 X2, PCI-Express
Versandpreis inkl. MwSt. und zzgl. Versandkosten und Logistikkosten sofort lieferbar 349,26 € 1

Samsung SH-D163B SATA Bulk schwarz
Versandpreis inkl. MwSt. und zzgl. Versandkosten und Logistikkosten sofort lieferbar 11,80 € 1

Samsung SH-S203D bulk schwarz
Versandpreis inkl. MwSt. und zzgl. Versandkosten und Logistikkosten sofort lieferbar 25,40 € 1

Samsung HD501LJ 500GB 7200,16 MB Cache
Versandpreis inkl. MwSt. und zzgl. Versandkosten und Logistikkosten sofort lieferbar 75,33 € 1

ABIT IX-38 QuadGT, Sockel 775 Intel X38, ATX
Versandpreis inkl. MwSt. und zzgl. Versandkosten und Logistikkosten sofort lieferbar 149,71 € 1 [/QUOTE]

Installiert habe ich Windows XP Home.

Wenn ich rechtsklick auf Arbeitsplatz mache, Eigenschaften auswähle dann sagt er mir, dass ich nur 2,75 GB Ram drin hätte, obwohl 4 GB verbaut sind.

[url=http://www.imgbox.de/?img=t37583p192.jpg][img]http://www.imgbox.de/users/public/thumbnails/t37583p192_t.gif[/img][/url]

Wie kann ich dieses Problem beheben?

Danke

Leave a Reply

Your email address will not be published. Required fields are marked *

Ram wird nicht erkannt

Hi,

´n freund von mir hat noch den alten Milenium PC vom Aldi, mit 128 Mb Ram, Win ME und 900 MHz. Nun hat er sich ein 512MB Ram Modul geholt. Wenn er beide drin hat, erkennt er nur das alte. Hat er das alte drin gehts, hat er das neue drin, gehts nicht. Beide Rams sind SD-Ram und haben 133MHz. Muss ich da im Bios was aktivieren???

MfG MrSnow

Leave a Reply

Your email address will not be published. Required fields are marked *

RAM wird nicht erkannt.

Ich wollt aus meinem alten Medion PC den 512MB Riegel ausbauen und in meinen neuen PC rein. Hab schon 2×512 auf Slot 1 und 3 drin. Wenn ich starte(mit oder ohne quick boot) erkennt der den neuen RAM nicht. ICh hab es auch mal mit einem 256MB versucht, das selbe. Wenn ich sie wieder in den alten PC einbau werden sie dort erkannt, also sind sie nciht kaputt. MEin Board unterstütz Dual Chanel, kann es sein das die RAM paarweise(1,3;2,4) sein müssen?

Leave a Reply

Your email address will not be published. Required fields are marked *

RAM wird nicht erkannt !

Bisher hatte ich in meinem Computer 2x 128 MB SDRAM PC 133 eingebaut.
Nun wollte ich meinen Arbeitsspeicher erweitern und habe 512 MB SDRAM PC 133 hinzugekauft und diesen neuen Riegel gegen einen der älteren 128 MB Steine ausgetauscht.

Der neue Riegel wird allerdings nicht erkannt.
Ich habe ihn schon in allen Kombinationen und auch alleine getestet.
Jedesmal wurde nur der Ältere erkannt und mit dem neuen Riegel alleine startet der PC erst gar nicht.

Weiß jemand woran das liegen kann, denn ich glaube nicht das der Riegel defekt ist.
Muss man da vielleicht das BIOS updaten oder kann es sein, das neuere Riegel nicht mehr kompatibel ist mit meinem Mainboard (Fujitsu Siemens D1188, Chipsatz: Intel Solano i815) ?
Ansonsten sind die Riegel ja gleich, auch optisch.

Vielen Dank für eure Hilfe

Posted on Categories FragenTags ram wird nicht erkannt windows xp erkennt ram nicht fehlercode 0x000035a ddr2 ram wird nicht erkannt ram wird im chipset angezeigt aber nicht hochgeboote pc erkennt eingebauten ram nicht pc erkennt nur 512 mb ram ram wird nicht erkant ram wird nicht erkannt linux pc erkennt nur 3,2 gigabit arbeitspeicher unter windows 10 an

Leave a Reply

Your email address will not be published. Required fields are marked *