Probleme mit Sound

Hallo,

hab ein Problem mit meinem Sound.
Hab einen vorinstalierten Soundchip, über den ich aber keinen Sound hab.
Deshalb hab ich mir eine Soundkarte gekauft und hier hatte ich schon das nächste Problem. Nachdem ich die Karte installiert hatte, hatte ich kurz Sound auf den Lautsprechern, konnte dafür aber nicht mehr ins Internet. Nachdem ich die Karte wieder entnommen hab, konnte ich wieder Online gehen.
Hab mich jetzt fürs Internet entschieden und gegen den Sound.
Kennt jemand hier in diesem Forum solche Probleme und könnte mir weiterhelfen?

Besten Dank für alles im voraus.

Grüsse

Leave a Reply

Your email address will not be published. Required fields are marked *

probleme mit sound

hoffe ich bin hier im richtigen forum,
hätte da 2 probleme bei mir und nem kumpel

bei mir:
sound im windows media player und in spielen geht
aber auf youtube, myvideo und beim start des computers nicht.

mein kumpel hat probleme mit dem headset:
man hört zwar musik durch den hörer, er hört im ts, was wir
sagen, aber er kann nicht antworten

woran könnten diese probleme liegen?

Leave a Reply

Your email address will not be published. Required fields are marked *

Probleme mit Sound!!!!!!!!

hallo an alle,

ich bin neu hier und mal ne frage.
ich hab mir gestern ne 5.1 Soundkarte von Trust gekauft,dazu dann ein 5.1 Surround-Set von Phillips ,nun habe ich die Karte angeschlossen und die Treiber installiert dann habe ich nach Anleitung alles verkabelt(5.1 Set mit Karte etc.)doch es kommt nur aus den beiden Frontlautsprecherm Ton,weder mein Subwoofer noch die anderen Lautspecher funktionieren,auch auf Windows ist alles auf 5.1 gestellt.

Kann mir jemand helfen????????

Vielen Dank im voraus

Leave a Reply

Your email address will not be published. Required fields are marked *

Probleme mit Sound..

Hy Leutz,
Ich hab eigentlich gut Lautsprecher von Cambridge Soundworks.
Ich hab mal im Gerätemanager geguckt. Da steht: CreativAudioPCI (ES1371, ES1373)(WDM)
Nun, wenn ich die Lautsärke höher stell, dann höhr ich wie ich die Maus bewege, das heißt, bei einer Bewegung der Maus kommt so ein Rauschen aus den Lautsprechern. Ich wollte mal den Treiber aktualisieren, ich find bloß keinen.
Könnte mir da jemand helfen?
T :tongue: H :)) X 😀

Leave a Reply

Your email address will not be published. Required fields are marked *