Probleme mit ATI RAdeon X1900 XT

Hi, also ich hab seit längerem ein Problem das sich hauptsächlich in der grafischen Darstellung äussert… Bin mir aber nicht sicher ob das wirklich an der Grafikkarte liegt ;(
Sobald ich ein Spiel oder Programm starte das etwas höhere Hardwareansprüche hat beginnt die Grafik zu spinnen (Zieht Streifen, Flimmert oder wird ganz schwarz… Manchmal ist es auch so als wäre der pc aus und auf dem Bildschirm steht dann nurnoch in rot out of range). Die Spiele liefen aber vorher schon auf dem selben System. Hab meinen Pc vor kurzem neu installiert läuft auch optimal, ausser eben dem besagten Fehler. Mein Netzteil ist vor kurzem durchgebrannt hab deshalb ein neues drinn, deshalb ich glaube nicht das es daran liegt hab mal einen burn-in-test mit SiSsoftware Sandra light durchgeführt, ich hab in dem Bericht nix tolles gefunden wenn ihr aber meint ich soll den ma posten sagt Bescheid.
Hab schon versucht irgendwelche Hardwareschäden festzustellen aber langsam nervts mich nurnoch habt ihr noch ideen??
Kenn mich zwar einigermaßen mit PCs aus aber bitte nicht zu sehr ins Fachchinesisch abgleiten Augenzwinkern danke!

Mein System ist:
Windows XP Pro SP3
CPU: AMD Athlon 64 X2 4200+ Dual Core
Arbeitsspeicher: 2048MB Hersteller unbekannt
Mainboard: Asus M2V
Grafikkarte: ATI Radeon X1900 XT
Soundkarte: VIA VT8237A/8251 High Definition Audio Controller
Festplatten: ST3300620A (279 GB, IDE)
SAMSUNG HD300LD (279 GB, IDE)
Laufwerk: PLEXTOR DVDR PX-755A

Ich möchte einfach nur wissen an welchem Teil der Hardware das ganze liegt weis aber nicht wie ich das sicher testen oder feststellen kann.
Ich bräuchte tipps zum testen … :crash:
Bitte um schnelle hilfe :cussing:

Leave a Reply

Your email address will not be published. Required fields are marked *