Probleme bei der installation

Hey,
also ich habe mir vor einiger zeit den TVCenter digital stick von pinnacle zugelegt komme damit aber gar nicht zurecht.
Ich habe die installation schon abgeschlossen und es scheint alles in ordnung zu sein doch wenn ich es öffnen will kommt folgende
Fehlermeldung: “Failed to load resources from resource file
Please check your Setup”
Ich weiß trotzdem nicht was ich machen soll da ich mich auch nich so mit Computern auskenne! =D
Ich hoffe jemand kann mir helfen!
Danke schon im Vorraus :)

Leave a Reply

Your email address will not be published. Required fields are marked *

Probleme bei der Installation

Hi @all,

ich habe mein neues Notebook bekommen, und würde gerne XP drauf spielen

als ich die CD das erste mal eingelegt habe, kam ich auch sofort in die XP Installationseinstellungen….nach 2-3 Minuten kam dann aber eine Fehlermeldung,hintergrund blau…
Ich konnte nichts auswählen,mit blieb nichts anderes übrig als neu zustarten.
2. Versuch, nun sehe ich nur noch ein schwarzes Bild…sonst nichts.
Oben links erscheint: “_” ohne “”…und das wars, mehr sehe ich nicht…auch keine Reaktion wenn ich was tippe.

Brauche dringend Hilfe…

Leave a Reply

Your email address will not be published. Required fields are marked *

Probleme bei der Installation!

Hallo.
Ich hab folgendes Problem:
Ich hab mir ein Buch gekauft, das heiß ‘PHP zum Nachschlagen – Das 2-in-1 Kombi-Buch!
Ich hab dann des gemacht, was im Buch stand.

1. Die Programme downloaded:
– apache1.3.29
– php-4.3.5-win32
– mysql-3.23.58
(alle für windows!)

2. mysql installiert (unter c:\mysql), alles in ordnung!

3. apache installiert (unter c:\apache), alles in ordnung!
ich hab dann in meinen browsre http://localhost eingegeben und er hat mir dann diese eine seite geüffnet, dass alles geklappt hat.

4. so jetzt kommt das problem:

ich hab (wie es im buch stand!) bei der httpd.conf im verzeichnis c:\apache\conf\ die folgenden zeilen dazugefügt:

[code]
LoadModule php4_module c:/php/sapi/php4apache.dll
AddType application/x-httpd-php .php
AddType application/x-httpd-php-source .phps
[/code]

dann hab ich noch die Datei php-4.2.3-win32, die ich ja gedownloaded hattein den odner c:\php kopiert.
dann hab ich ale dlls idas system verzeichnis kopiert und die php.ini-dist auch, aber hab sie in php.ini umgenannt.
das war auch kein problem, klappt auch.

so…wie ich dann meinen apche wieder starten wollte, zeigte er mir an, dass er die c:/php/sapi/php4apache.dll
nicht laden konnte!

ich hoffe ihr wisst weiter…danke schon mal im voraus…

Leave a Reply

Your email address will not be published. Required fields are marked *