Problem mit RAM

Hy allerseits,

Bei mir kommt wenn ich memtest laufen lasse folgender Fehler:

Memory error detected! Pair 379209950 does not store value accurately.
MemTest has detected that your Computer cannot accurately store data in RAM.
You need to fix this.
See the online FAQ question # 2 ([URL]http://HciDesign.com/memtest[/URL]) for advice on what to do next.

Der Fehler kommt allerdings nur wenn ich beide Ram Kits zusammen laufen lasse, wenn nur einer drinnen ist läuft alles stabil, sonst kommen andauernd blue screens…

System ist das in meinem Profil.

Meine Frage nun: Liegt es am Ram oder am Mainboard, bzw. kann ich was machen oder muss ich mir gleich was neues kaufen?

Lg Michi

Leave a Reply

Your email address will not be published. Required fields are marked *

Problem mit RAM

Hey Leute,

ich hab seit ca. 1 monat probleme beim spielen. grafikfehler, freeze und so die ganze palette.
Ich hab meine graka(gtx275 von sparkle) zurückgeschickt (hat der nette mitarbeiter von hwv.de gesagt) und warte grad noch auf die neue(wird ne 275 von zotac).
dann wollte ich cod4 mit der onboard(ne hd3300 glaub ich) spielen, hat auf 800×600 und alles aus wunderbar geklappt, nur nach 5 min ca. kam ein freeze.
also neu gestartet, wieder gespielt–>nach 5 min=freeze. ja, hm….. kollegen gefragt (it-spezialist) und der hat gesagt, ich sollte nen anderen Ram probieren.
Gesagt, getan. Ich hatt zuvor einen 4gb ddr2-1066er, der nach einem bios-update (gemacht von hwv.de) endlich als 1066er und nicht als 800er erkannt wurde. Nun gab mir der Kollege einen 2gb riegel mit 800, alles funktionierte. dann packte ich wieder die 2x 4gb 1066er riegel rein, schon hatte ich in cod4 wieder nen freeze.

Was is da bitteschön los mit meinem pc?^^

Ich hoffe ihr könnt mir helfen, danke schonmal=)

Leave a Reply

Your email address will not be published. Required fields are marked *

problem mit RAM

ich habe mir 2x1GB MDT DDR2-800MHz CL5 schenken lassen. Ich habe 4 Slots 2 davon frei. Nun habe ich veruscht den RAM einzubauen, in Slot 3 und 4. Was passiert? Der PC fährt nur bis zu dem Punkt hoch, wo er die Prozessorkerne erkennt und an dieser Stelle erkennt er auch nur einen von zwei Kernen, dann geht es nicht weiter. Als ich den RAM wieder rausgenommen habe und nur einen Riegel in den 4. Slot gesteckt habe das Gleiche. Dann habe ich den Riegel wieder aus dem 4. Slot genommen und in den 3. gesteckt. Nun fährt der PC zunächst hoch, dann zeigt er an, dass irgendetwas am PC verändert wurde (und noch irgendwas mit dem Prozessor), ich solle doch die Einstellungen überprüfen. Ich konnte nur ins Bios gehen (anders als zuvor). Anchließend habe ich den PC neugestartet und alles lief. Aber halt nur mit 3GB RAM statt 4. Meine Frage an euch ist folgende: Warum funktioniert es nicht mit 4GB RAM(mein Mainboard schafft bis zu 8GB)? Ist der Slot vom Mainboard kaputt?

Leave a Reply

Your email address will not be published. Required fields are marked *

Problem mit Ram

Folgendes problemchen:

Pc 1 = 2 mal Ram. (alles geht)

Pc 2 = 1 mal Ram. (alles geht)

Ich hab Ram von Pc 2 in Pc 1 gehabt (ging) und danach wieder 2 Rams von Pc1 in Pc1 eingebaut. (ging nicht mehr) !!

Zum Test Ram von Pc 2 nochmal in Pc1 eingebaut > ging!

Dann Rams von Pc1 in Pc 2 eingebaut. GING(unglaublich)

Ram von 2 geht in beiden doch wenn ich Ram von 1 in 1 stecke, piept er in regelmäßigen abständen.

pls help, dankesehr :)

Leave a Reply

Your email address will not be published. Required fields are marked *