Performance Probleme mit GeForce GTX275

Hi und ein Gutes Neues Jahr allerseits.

Ich habe mir vor einiger Zeit eine neue Grafikkarte gekauft und hatte eigentlich von anfang an den Eindruck, dass da was nicht stimmt. Leider bin ich erst jetzt dazu gekommen, mir das genauer anzuschauen.

Bei einem 3Dmark06 Standardtest, hat die Karte gerademal ~5000 Punke.

Meine Frage ist nun, wie kann ich weitermachen um herauszufinden, was das Problem ist? Hier meine Details:

Windows 7 64bit
4GB DDR2 Corsair RAM
Gigabyte GA-EP35-DS4 Mainboard mit aktuellstem BIOS
Intel Core 2 Quad Q9450 2.66GHz
bequite! 650 Watt Netzteil
ASUS ENGTX275 (GeForce GTX275) mit ForceWare 195.62 Treiber

Mit dem System sollte ich laut z.B. “Tom’s Hardware Guide” um die 20000 Punkte bei 3Dmark06 haben. Da stimmt also sicherlich was nicht.

[b][u]Was ich bisher gemacht hab:[/u][/b]
* Grafikkarte von nem Kumpel ausgeliehen (er hat ne Zotac GTX275). Hat leider genau die selbe, schlechte Performance geliefert. Also liegts nicht an der Karte.

* Andere Treiber probiert: ASUS Treiber, aelterer ForceWare Treiber. Keine Verbesserung.

* Ich hatte noch meine Platte mit Windows XP 32 da, mit stand bevor ich mir die neue Grafikkarte gekauft hatte. Haette ja an Windows 7 liegen koennen. Aber nein, 3Dmark06 hatte etwa 800 Punkte mehr unter WXP mit dem aktuellsten Forceware Treiber.

Ich hab was gegoogelt, was alles Probleme machen koennte. BIOS updaten, Netzteil zu schwach, falsche/alte Treiber. Aber das konnte ich alles ausschliessen, bzw. habs upgedated.

Wie kann ich nun weiter machen? Gibts Tools die mir sagen, ob die Grafikkarte normal arbeitet? Vielleicht liegt es ja am Mainboard, vielleicht kann man am BIOS was einstellen?

Kann mir jemand weiterhelfen, oder einen Rat geben? Mir gehen so langsam die Ideen aus.

Vielen Dank.

Gruss
Benjamin

Leave a Reply

Your email address will not be published. Required fields are marked *