PC startet nicht richtig.

Guten Morgen zusammen !

Erstmal wünsche ich einen frohen, zweiten Weihnachtstag.

Mein Anliegen :

Habe mir vor kurzem ein neues Mainboard, Prozessor & Arbeitsspeicher gekauft. Habe zu Hause sofort alles vernünftig eingebaut ( war auch nicht das erste mal ) und musste feststellen das der PC nicht richtig anlief.

Zuerst ist alles ganz normal, die Lüfter drehen sich und der PC schnurrt leise vor sich her … leider war es das auch schon. Normal wird mein PC nach ein paar Sekunden lauter weil die Grafikkarte und der Prozessor richtig “starten”.

Leider bleibt dieses gewohnte Starten aus. Er läuft zwar die ganze Zeit ( geht auch nicht von alleine aus ) aber es passiert nichts, weder auf dem Monitor noch in der Kiste selber.

Habe dann mein altes Netzteil eingebaut und alles funktioniert einwandfrei.
Aber das neue Netzteil funktioniert wiederum mit meinem alten Board ( ABIT AN8 32X SLI ) !

Also kann das neue Netzteil ja EIGENTLICH nicht defekt sein.
Gibt es da vielleicht einen Trick17 oder ähnliches von dem ich nichts weis ?

Für hilfreiche Tipps wäre ich sehr dankbar.
( Achso das alte Netzteil gibt es quasi seit gestern Abend nicht mehr .. )

Prozessor : AMD Athlon II X2 250 3GHz
Mainboard : Asrock K10N78D
Grafikkarte : Palit nVidia GeForce GTX260
Ram : 4x Elixir DDR2-800 1GB
Netzteil : (neu) LC6600GP2 v.2.3 ( 600W )
Netzteil : (alt) LC6450 V2.2 ( 450W )

Leave a Reply

Your email address will not be published. Required fields are marked *

PC startet nicht richtig

Hallo,

mein PC geht nach dem ich den Startknopf drücke sofort wieder aus und nach 2 Sekunden startet er dann normal.
Also in der kurzen Pause wo er aus geht und startet sieht es so aus als ob er kein Strom bekommt. Das hat er anfangs nicht gemacht. Ist seit ein paar Tagen so.

Den Rechner hab ich seit mitte März.

Intel Core 2 Quad 8400 (4x3Ghz)
Asus P5QL-PRO (mainboard)
ATI Radeon 5770 (Grafik)
Silent 650 Watt Netzteil
Hitachi Festplatte 500GB SATA

Leave a Reply

Your email address will not be published. Required fields are marked *

PC startet nicht richtig

Hallo zusammen,
ich habe ein Problem mit einem Computer, der mittlerweile einige Monate in der Ecke stand, den ich aber jetzt gerne wieder in Betrieb nehmen würde.
Kein Betriebssystem läuft auf dem PC richtig. Momentan ist Windows 98 drauf, womit er aber schon beim Startvorgang hängen bleibt. Bei anderen Betriebssystemen ist es nicht anders. Ich könnte mir vorstellen, dass es damit zu tun hat, dass ich den Prozessor ausgetauscht habe. Leider kann ich den alten nicht mehr verwenden, da er beschädigt ist, sodass mir nur der nun eingabaute AMD bleibt. Allerdings wüsste ich auch nicht, was ich tun kann, wenn es damit zusammenhängt.
Wie beschrieben bleibt der PC meist schon beim Start hängen. Bei einer anderen Windows 98-Version (SE, Englisch), die vorher drauf war, musste ich ungefähr eine halbe Stunde warten, bis er soweit hochgefahren war, dass er mich nach einem Benutzernamen, Produkt-Key der WIN-Version usw. gefragt hat. Als er die Angaben dann hatte und neu starten wollte, bleib er aber wieder hängen.
Ich hoffe, dass vielleicht einer von euch eine Lösung kennt.
Vielen Dank im Voraus!
Thorben

Leave a Reply

Your email address will not be published. Required fields are marked *

Pc startet nicht richtig

Hey Leute,

Mein Problem ist, dass mein Pc nicht richtig startet. WEnn ich ihn einschalte beginnt zwar der Einschaltknopf zu leuchten, es wird jedoch keine Verbindung zum Bildschirm, zur Maus und zur Tastatur hergestellt, dh. der Bildschirm gibt kein Bild und Maus + Tastatur leuchten nicht.Normalerweise gibt er auch beim start einen kurzen “Piep” Ton von sich, was derzeit allerdings nciht geschieht…

Manchmal kann ich den Pc einschalten, nachdem ich mehrmals auf Reset gedrückt habe und ihn öfters ein- und ausgeschalten habe…

Was könnte das Problem sein… Pc ist ca. 2 Wochen alt und das Problem besteht seit ca. 2 Tagen

Leave a Reply

Your email address will not be published. Required fields are marked *

PC startet nicht richtig

Hallo,
ich hab da ein großes Problem:
Immer wenn ich meinen PC einschalte, dann lauft alles normal, bis das Win-Logo erscheint und der PC lädt.
Wenn das Laden beginnt stürzt der PC plötzlich ab und startet neu. Für ganz kurze Zeit ist ein blauer Bildschirm zu sehen, mit weißer Schrift steht irgenwas da. Aber der is gleich wieder weg und dann startet der PC neu. Beim 5. Versuch, wenn ich Glück hab, fährt er dann endlich ganz normal hoch.

Kann mir da wer helfen, ich kenn mich leider net so gut mit solchen Dingen aus.
Vielen Dank im Vorraus,
mfg.

[Falls ich das im falschen Thread gepostet hab, bitte verschieben.]

Leave a Reply

Your email address will not be published. Required fields are marked *

PC startet nicht richtig!!!

Hi,
Als beim Zoggen mein abgestürtzt ist, hab ich aufm Reset Knopf gedrückt, dann kam wie immer ATi Radeon 9800 BIOS, nur dann ging es net mehr Weiter, der “_” Strick hat zwar noch geblinkt, aber es ging net weiter. CMOS/BIOS reset hat auch nix gebracht. Ist die Graka tod? Oder liegt es an nem anderen Teil ?
Mfg DJFilbo

Leave a Reply

Your email address will not be published. Required fields are marked *

Pc startet nicht richtig!!

Also ich hab folgendes Problem: Ich hab zwei festplatten eine für Daten und eine für Windows und wenn ich die Festplatte mit den Daten abklemme, hängt sich der Boot screen vom Mainboard auf. Ich habe alle wichtigen Treiber und Programme auf der Windows Festplatte also müsste der Pc doch ganz normal startet oder nicht??

ThX schon mal im voraus!! :bier:

Leave a Reply

Your email address will not be published. Required fields are marked *

PC startet nicht richtig?

Hallo,
ich habe meinen PC ausversehen ohne RAM starten lassen. Jetzt startet er zwar, aber es ist nichts auf dem Monitor zu sehen… was muss ich jetzt machen, um den PC zum Laufen zu bekommen? Bitte helft mir. Ich weiß nicht weiter

Leave a Reply

Your email address will not be published. Required fields are marked *