Neue Soundkarte und jetzt gibts keinen Sound

Hab ein Problem
Bei meinen Pc war die Onboard Soundkarte kaputt jetzt hab ich mir die Aureon 5.1 PCI von Terratek gekauft und nebenbei noch ne Grafikkarte und 2 Gb Ram sollte aber nicht weiter wichtig sein.
Zu meinen Problem hab die Soundkarte angeschlossen Pc aufgedreht sie installliert Treiber installiert und dann im Bios Audio AC 97 auf disabled gestellt und jz wenn ich jz musik höre ist zwar bei der treiber software der equalizer zur Gänze oben aber ich höre keinen Ton hab auch schon nachgeschaut ob vll iwo den Ton auf 0 habe ist aber auch ned der Fall! Und die Treiber sind auch alle auf dem neuesten Stand!

Bitte helft mir schnell weil ich halte es ohne Ton beim PC nicht lange aus :(

Leave a Reply

Your email address will not be published. Required fields are marked *

Neue Soundkarte und jetzt gibts keinen Sound

Hab ein Problem
Bei meinen Pc war die Onboard Soundkarte kaputt jetzt hab ich mir die Aureon 5.1 PCI von Terratek gekauft und nebenbei noch ne Grafikkarte und 2 Gb Ram sollte aber nicht weiter wichtig sein.
Zu meinen Problem hab die Soundkarte angeschlossen Pc aufgedreht sie installliert Treiber installiert und dann im Bios Audio AC 97 auf disabled gestellt und jz wenn ich jz musik höre ist zwar bei der treiber software der equalizer zur Gänze oben aber ich höre keinen Ton hab auch schon nachgeschaut ob vll iwo den Ton auf 0 habe ist aber auch ned der Fall!
Bitte helft mir schnell weil ich halte es ohne Ton beim PC nicht lange aus :(

Leave a Reply

Your email address will not be published. Required fields are marked *