Nach Image-Rückspielen startet XP nicht mehr

Ich kriege noch langsam die Krise mit diesem Windows XP!

Ich hatte bisher immer die Festplattenaufstellung

Primary Master -> 10 GB Platte mit Win98
Primary Slave -> 80 GB Platte mit WinXP
Sec. Master -> CD
Sec. Slave -> CD

Habe beide Festplatten mit True Image auf CD gesichert

Gebootet habe ich nach Bedarf immer entweder fix die 1. Platte oder, oder nach Bedarf mit Diskette, wo ein Bootmanger oben war, der automatisch mit Festplatte 2 bootete. (Je nach dem, Win98 -> Diskette beim Starten rausnehmen, WinXP -> Diskette beim Starten reinstecken)

Wenn das XP mal kaputt war, habe ich ganz normal mit True Image mein XP-Image wieder auf Festplatte 2 draufgespielt, und konnte wieder ganz normal starten.

Dann habe ich die Aufstellung wiefolgt geändert:

Primary Master -> 10 GB Platte mit Win98
Primary Slave -> 250 GB Platte
Sec. Master -> 80 GB Platte mit WinXP
Sec. Slave -> CD

Habe dann meinen Disketten-Bootmanger umgeschrieben, dass er Festplatte 3 bootet. (also den Sec. Master)

Alles kein Problem.

Jetzt ist aber XP wieder kaputt geworden und ich habe mein Image draufgespielt, und nun startet es aus mir unerfindlichen Gründen nicht mehr! Disketten-Bootmanager zielt auf die richtige Festplatte, es folgt das Windows Logo mit blauem Balken und schwarzem Hintergrund, es folgt der hellblaue Hintergrund mit dem XP-Logo auf der rechten Seite und dort bleibt er stehen. Die “Ladebalken” am oberen und unterem Rand stehen still. Es sollte dann eigentlich jeden Moment der Welcome Screen kommen, aber er kommt nicht. Maus kann ich noch bewegen, Tastatur reagiert gar nicht. Das Festplatten-Led leuchtet alle 5 Sek. für ca. eine halbe Sekunde auf.
Abgesicherter Modus bleibt ebenfalls dort stecken.

Hab schon mehrmals versucht das Image draufzuspielen, immer das selbe Problem.

Wenn er doch die Windows-Installation findet, warum kann er Windows nicht vollständig starten? Ich verstehe es nicht. Es kann doch nicht der Grund sein, dass die Festplatte vorher an einem anderen IDE gesteckt ist? Das müsste doch dem Windows egal sein?

Entschuldigt dass ich etwas aufgebracht bin, aber ich krieg langsam die Krise mit diesem XP!!! Immer ist etwas anderes. Und lang dauert es nicht mehr und ich verbann es ein für alle mal ins Nirvana und arbeite nur mehr mit Win98. Da gabs diesbezüglich NOCH NIE Zicken!

=========

Mittlerweile läuft der Kasten wieder. Ich hab mir gedacht, dass ist einfach zu unglaublich dass die Festplatte genau am selben IDE stecken mussen, dass ich es einfach doch ausprobiert habe. XP Platte wieder auf Sec. Master, Image drauf, gebootet und siehe da es geht. Habe die Platte dann nach einmal XP booten wieder auf Primary Slave gesteckt, von dort gebootet, und jetzt funktionierts auch auf diesem IDE Steckplatz.

Das heißt, ich hab ein XP-Image dass penibel genau, zumindest einmal, vom IDE Sec. Master gebootet werden möchte, dann ist es für immer zufrieden.

Das heißt, ich habe einen Workaround bei dem ich keine Ahnung hab warum er funktioniert und was für ein Grund dahinterstecket. Hat jemand vielleicht eine Idee?

Leave a Reply

Your email address will not be published. Required fields are marked *