Laufwerk wird nicht erkannt

Hallo

Mein Laufwerk wird zurzeit nicht erkannt.

Wer kann mir helfen. Treiber habe ich auch schon einmal installiert.

mfg

EDIT: Das Laufwerk kann ich öffnen und schliessen. Passiert aber nichts.

Leave a Reply

Your email address will not be published. Required fields are marked *

Laufwerk wird nicht erkannt

Hi
ich fang ma ganz vorne an
am anfang als ich mir nen neue Rechner zusammengestellt hab hab ich mir nen DvDbrenner geholt und dann diesen und ein altes DvD laufwerk in den rechner reingemacht.

Da war das Problem, das wenn man CD´s eingelegt habe, diese nicht erkannt wurden.
erst nach neustart des rechners wurden diese erkannt.

dann hab ich das alte DvD-laufwerk einfach abgeklemmt und dann ging das soweit mit dem DvD-Brenner
so hab die ganze zeit nur das eine Laufwerk benutzt

jetzt hab ich mir ne neue Graka eingebaut und dacht mir kommt klemmste ma das andere laufwerk wieder an
dann ging aber wieder garnix wurde keine CD erkannt, auch nicht nach neustart
dann wieder das alte Laufwerk abgeklemmt, so wie es vorher war

aber jetzt geht das auch nicht mehr also momentan geht garnix mehr
es werden im Arbeitsplatz zwar 2 Laufwerke angezeigt aber eigentlich hab ich ja nur eins drin und ja es geht ja aber auch net

woran könnte das liegen?

Das Board is das Asus P5B Deluxe und das laufwerk ist über IDE angeschlossen

danke für eure Hilfe

gruß
Eichhoernchen

Leave a Reply

Your email address will not be published. Required fields are marked *

Laufwerk wird nicht erkannt???

Hi,
Ich hab mir ein neuen PC Gekauft da er nur ein Laufwerk hat, hab ich mein altes Angeschlossen beide Laufwerke laufen über ATA. Doch immer wen ich das 2 Laufwerk anschließe und den PC hochfahre erkennt er nicht mal das neue Laufwerk.Woran kan das liegen???

Leave a Reply

Your email address will not be published. Required fields are marked *

Laufwerk wird nicht erkannt!

Hi,

hab ein kleines Problem und weis nicht wie ich das beheben kann.

Ich habe mein PC formatiert und wieder Windows Professional drauf installiert, doch nun wird mein Lauwerk (Brenner/Teac) nicht erkannt.

Wenn ich bei Systemsteuerung auf Hardware gehe und nach dem Laufwerk schaue ist ein rotes kreuz drauf, also das Laufwerk ist deaktiviert…nun wollte ich es wieder aktivieren nur dann kam die meldung…Windows konnte das Gerät nicht aktivieren!

Jetzt meine Frage….wie kann ich das problem beheben…..wie kann ich mein Laufwerk wieder aktivieren?

Ich danke schonmal für eure antworten und hoffe ihr könnt mir helfen!

Leave a Reply

Your email address will not be published. Required fields are marked *