Laufwerk Problem.

Hallo.
Habe mir vor kurzem Windows 7 draufgespielt. Jetzt funktioniert mein Laufwerk nicht mehr. Öffnen und schließen geht, Pc erkennt das Laufwerk, Treiber ist installiert. Wenn ich eine CD einlege und warte, kommt oftmals ein Brummen, dass sich oft wiederholt. Doch gestartet wird nichts. Autoplay ist eingeschaltet. Klicke ich über Arbeitsplatz auf das Laufwerk mit eingelegter CD, öffnet sich nichts bzw. er hängt sich auf und ich muss Arbeitsplatz schließen. Brauche dringend hilfe, da ich mit Windows 7 nicht zufrieden bin und wieder XP draufspielen möchte und dafür mein Laufwerk brauche.
Danke schonmal im Vorraus.

Leave a Reply

Your email address will not be published. Required fields are marked *

Laufwerk Problem

Hallo habe ein Problem mit meinem Laufwerk.

Modell: HL-DT-ST DVDRAM GH20NS15 ATA Device.

Er zeigt es mir im Arbeitsplatz nicht an und wenn ich eine CD einlege passiert auch nix.

In der Systemsteuerung sieht es so aus:

[IMG]http://www.bildercache.de/bild/20091018-164952-745.jpg[/IMG]

PC habe ich schon aufgemacht und anderen Steckplatz genommen, nach dem Neustarten kam diese Meldung:

[IMG]http://www.bildercache.de/bild/20091018-164929-58.jpg[/IMG]

Ich finde jedoch nirgends Treiber für das Laufwerk und wenn ich in den Systemsteuerungen im Geräte-Manager nach neuen Treiber suchen lassen sagt er das der Treiber auf dem neuesten Stand ist.

Mein Betriebssystem ist Windows Vista Premium 64bit.

Was ist also das Problem?

Danke im Vorraus

PS: Falls das hier das falsche Unterforum ist, bitte verschieben. Danke

Grüße

Leave a Reply

Your email address will not be published. Required fields are marked *

Laufwerk Problem

servus jungs,

hab n problem mit meinem laufwerk.
wenn ich cd einlege dann passiert nix und im arbeitsplatz zeigt er es mir auch nicht mehr an. hab schon aufgeschraubt aber die stecker sind alle drin.

was kann das sein?

wäre über hilfe sehr dankbar

mfg

Leave a Reply

Your email address will not be published. Required fields are marked *