Installationsproblem

Hallo,
ich habe mir vor kurzem einen 1&1 Surfstick angeschafft, mit dem ich von überall ins Internet kann. Bei der Installation der benötigten Software “Join Air” auf meinem Laptop ist dieser allerdings hängengeblieben, so dass ich ihn neu starten musste. Die Installation war nicht fertig, aber einige Dateien sind wohl schon auf dem laptop.
Wenn ich nun die Software neu installieren will, bekomme ich folgende Fehlermeldung: “Some program files are missing. Please uninstall the program and reinstall.”
Bei Deinstallation über die Systemsteuerung von Vista erhalte ich eine Nachricht, dass diese erfolgreich war, allerdings verschwindet “Join Air” nicht aus der Liste der Programme, d.h. es ist immernoch auf dem Laptop. Auch eine Deinstallation über Easy Cleaner ist nicht möglich.

Weuiß zufällig jemand, woran das liegen könnte und wie ich eine korrekte Installation des Programms ausführen kann?
Ich bitte um schnelle Antworten, da ich in ca. einer Stunde weg muss und dann kein Internet mehr habe, um die Antworten zu lesen. Vielen Dank!

Leave a Reply

Your email address will not be published. Required fields are marked *

Installationsproblem

Guten Abend,

ein Freund von mir hat folgendes Problem, mit dem soagr ich an meine Grenzen komme. bei der Installation einer ATI Radeon HD … (was weiss ich) mit der CD-Rom kommt folgende Fehlermeldung “Setup konnte die Installation nicht starten (0x800407070)”.
Das ist mir echt ein Rätsel wieso das nicht will.
Kann mir/uns jmd weiterhelfen?

LG

tweakfreak

Leave a Reply

Your email address will not be published. Required fields are marked *

Installationsproblem

Ja.. erstmal Hallo!
Ich hab da ein Problem mit meinem PC..
Also meine alte Festplatte ist abgekackt, weil die auch schon ein bisschen älter ist und so..
Naja jetzt hab ich eine ganz neue und wollte da wieder Windows 2000 draufhaben..
Hab das auch schon nen paar mal gemacht..
aber irgendwie geht das nicht..
Also als erstes war ich ncih so schnell mit CD einlegen und so und dann kam ja natürlich found no system oder so ähnlich..
ja und nach einigem Hin und her hat er dann von der CD gestartet und eigendlich alles installiert… dann kam nachdem er die Datein in den Installationsordner auf der Festplatte kopiert hat, dass er den PC neustartet und dass die Installations danach fortgeführt wird…
Ja und dann kam: “Couldn’t open the boot partition for check the signature.
Setup untersucht die Hardwarekonfiguration des Computers…”
Ja und dann hat er wieder von der CD gestartet und alles fing vom neuen an o.O
Ich versteh es nicht.. denn wenn ich die CD raus mach wäre es auch so als ob da noch garnix drauf wäre…
woran liegt das?
Ich hoffe mir kann irgendjemand helfen..
Würde mich sehr freuen!
Danke schonmal im Vorraus…

lg NotPerfectKid

Achja… ich denke an der Cd kann es eigendlich nicht liegen.. sonst hat sie ja auch immer funktioniert… ich hatte nämlich erst “vor kurzem” den PC formatiert… *schulternzuck*

Leave a Reply

Your email address will not be published. Required fields are marked *

Installationsproblem

Auf die Gefahr hin, dass hier einige rufen … “Das Thema gibts schon” … schildere ich mal mein Problem.

Also bei dem Rechner meiner Schwester gingen von einem Tag auf den anderen Tastatur und Maus nicht mehr. Aber nur in Windows. Kein Eingabesignal nichts.

Jetzt hatte ich beschlossen einfach den Rechner platt zu machen und alles nochmal neu drauf zu spielen. Festplatte schnell formatiert (NTFS), dann hat er die Dateien kopiert und neu gestartet.
Es öffnete sich ganz normal das Setupmenü und dann sagt er kurz darauf es sei ein schwerwiegender Fehler aufgetreten und die Installation wird abgebrochen. Es ist ein CRC-Fehler.
Nun hab ich mehrere CD’s und es funzt bei keiner. Bei jeder meldet er diesen Fehler.
Jetzt hatte ich versucht mit Hilfe von einer alten Windows 98 CD die Festplatte zu formatieren. Da bricht er bei 8-10% ab.

Nun meine Fragen:

1. Tritt das häufiger auf?
2. Wie kann man das Problem beheben?
3. Kann es sein dass die Festplatte kaputt ist?

Danke

PS: Die Windows XP Professional SP2 CD ist eine gebrannte (heruntergeladene) Version, aber ich habe eine Original Lizenz dazu. Die Windows 98 CD ist original.

Leave a Reply

Your email address will not be published. Required fields are marked *

Installationsproblem

Also ich will grad ne Lernprogramm installieren, dann kommt aba immer die Fehlermeldung: Sie benötigen Administratorenrechte um dieses Produkt zu installieren. Bitte melden sie sich als Administrator an und versuchen sie is erneut. Ich bin aba Admin aba das geht trotzdem nicht. Helft mir bitte!?!?
MFG Lucky-cool

Leave a Reply

Your email address will not be published. Required fields are marked *

Installationsproblem

Auf dem Computer den ich aktuell benutze, habe ich ein Installationsproblem:

Ich kann einfach fast nix installieren!
Ganz selten kann ich mal was installieren, aber dann…

Also:
Ich lade Setup OK
Ich gebe die Informationen an OK
Ich starte die Installation OK

Irgendwann nach dem Start (manchmal sofort – manchmal am Schluss) macht er dann nicht weiter, bleibt einfach stehen. Wo er stehen bleibt, ist immer gleich, unterscheidet sich nur bei den verschiedenen Programmen.
Ich habe die Installationen auch schon einfach mal 5 Stunden allein gelassen, da passiert aber auch nichts!

Bei dem, was ich installieren kann, was nicht, gibt es aber irgendwie kein erkennbares Schema!

Da ich den Computer NICHT eingerichtet habe, weiß ich nicht woran es liegen könnte, also helft mir bitte :)

Leave a Reply

Your email address will not be published. Required fields are marked *

Installationsproblem

Eine Bekannte hat mir folgende mail geschrieben:

ich hab hier nen computertotalzusammenbruch, wer irgendwo was findet, was mir helfen könnte, der darf das hier gerne mal posten.
gestern ging irgendwie von jetzt auf gleich die maus nicht mehr. ich habe dann nen neustart gemacht und dann war alles aus :-(
ich konnte auf kein programm mehr zugreifen, nicht mehr in die systemsteuerung…garnichts. abgesicherter modus ging auch nicht, da hatte ich keinen mauszeiger.
ich habe dann windows 2000 neu instelliert. so konnte ich wieder an meine daten und die programme liefen auch soweit wieder.
dann wollte ich ins internet und der hat mir immer gesagt ich soll den adsl-treiber installieren. ging aber nicht :-( der startet immer die installation und dann bricht er ab und sagt wieder ich soll installieren. habe den alten auch schon in der systemsteuerung deinstalliert…hilft aber auch nix :-(
auch komplettes deinstallieren der t-onlöine-software und neuinstallation hat nix gebracht :-(

also…hilfe hier rein bittebittebitte

Leave a Reply

Your email address will not be published. Required fields are marked *

Installationsproblem

Hallo

Ich habe ein schwerwiegendes Installationsproblem bei fast allen neuen Spielen. Kann mir da vielleicht wer helfen?? Spiele wie zb. Unreal 2, Vietcong und Enter the matrix funktionieren zwar bestens, allerdings gibt es immer irgendow im Game ein paar Teile, die er nicht mit installiert und so kommen öfters Fehlermeldungen a là Couldn`t open Level File. Ich habe 2 CD-rom Laufwerke (pioneer und Plextor 12/32/10 A). Ich besitze auch 2 Fesplatten, die beide NICHT fehlerhaft sind. Unter anderem benutze ich Win 2000. Ich habe einen 1Ghz athlon Prozessor, 768 MB DDR Ram, eine GEforce 2 GTS grafikkarte.
Ich benutze nur Originale – Spiele die bei meinem Freund auch einwandfrei funktionieren!! Ich beginne langsam zu verzweifeln. ?(

Ihr könnt mir doch sicher helfen :megasmile:

Leave a Reply

Your email address will not be published. Required fields are marked *