HSS 850 HCI: Empfangsprobleme bei Symbolrate 27500

Hallo!

Ich bin so langsam mit meinem Latein am Ende.

Ich habe einen Hyundai HSS850HCI mit Empfangsproblemen.

Ein Software-Update hat nix geholfen.

Einen Teil der Sender kann ich empfangen und einen anderen Teil wiederum nicht. Nachdem ich mir jeweils alle Parameter der nicht funktionierenden Sender aufgeschrieben habe, bin ich dahintergekommen, dass es die sind mit einer Symbolrate von 27500 und FEC 3/4.

Während ich bei einer Symbolrate von 22000 ca. 60-65% Qualität habe, sind es bei 27500 nur ca. 29-32%. Die Stärke (Level) ist bei beiden immer 75%.

Ich weiß, dass auch 65% Qualität sicher nicht viel ist, aber warum der krasse Unterschied?

Die 60er Acryl-Schüssel ist übrigens penibel genau ausgerichtet und am ca. 6m langen 110db-Kabel mit Kompressions-F-Steckern liegt es auch nicht. Nur die Position der Antenne ist nicht optimal. Das ist leider nicht zu ändern. Und eine größere kann ich auch nicht nehmen.

Das LNB ist ein Silver Tech Single-LNB von Inverto mit 0,3 dB Rauschmaß.

Ich habe mir jetzt noch eine normale 60er Schüssel bestellt. Vielleicht ist die ja doch etwas besser als das Acryl-Ding mit dem Gitter drin.

Ein neues Twin-LNB mit 0,2 dB und größerer Verstärkung, sowie eines mit 0,1 dB sind auch noch unterwegs. Ich werde sie testweise mal einbauen. Außerdem habe ich mir 120dB abgeschirmtes Kabel bestellt, welches bei 2050 MHz und 100m um 26dB dämpft.

Das ist zwar alles sicher nur das Zünglein an der Waage. Aber bei meinem grenzwertigen Empfang bin ich für jede Verbesserung dankbar.

Mehr kann ich wohl leider auch nicht tun.

Hat irgendeiner eine Idee, woran meine Empfangsprobleme liegen können?

Leave a Reply

Your email address will not be published. Required fields are marked *