Hilfe bei XP-Absturz

Hallo liebes CoFo. Ich bin neu hier also verzeiht mir wenn ich falsch poste, habe keinen “generellen Problembehandlungsthread” gefunden, daher einfach verschieben wenn es einen besseren Platz gibt :) danke.

Zum Thema:
Ich hab zurzeit einen PC neben mir, der ein kleines Problem hat.
Er fährt nicht mehr hoch. Der PC ist noch nicht älter als 2 Jahre und ein Gamer-PC der damals sein Geld gekostet hat…

Kurzzusammenfassung:

Der PC:
– 2 Jahre alt.
– übertakteter Prozessor mit doppelter Kühlung
– von Profis zusammengebaut
– lief einwandfrei bis vor ein paar Tagen.

Das Problem:
– Er fährt hoch und der Windows XP Startbildschirm wird angezeigt
– Es kommt der Grüne Ladebalken.
– Er bricht ab rebootet und man landet im “Abgesicherter-Modus-Menü”
– Beim gesamten Startvorgang sind kleine grüne Punkte in Reihen über den gesamten Monitor verteilt, nachher werden sie grau.
– Das Muster dieser Reihen aus grünen Punkten verändert sich ab und zu (könnte Bilder machen wenn sowas weiterhilft)

Was geht noch:
– Abgesicherter Modus geht (mit oder ohne prompt)
– Systemwiederherstellung zu einem früheren Zeitpunkt geht (erfolgreich ausgeführt dennoch Ergebnis unverändert)
– ???

Die Fragen:
– Worauf deuten die Grünen punkte hin? (Grafikkartenfehler?)
– Was kann ich machen damit der PC wieder startet?
– Wie kann ich überprüfen wo der Fehler liegt (hab leider keine passende Ersatzgrafikkarte zuhause…)
– lässt sich im BIOS was machen?
– bin ich hier richtig??

Viele Fragen, ich hoffe dennoch eine oder zwei Antworten lassen sich mit eurer Hilfe finden. Wie geschrieben ich kann Bilder von allem machen und vielleicht hilft etwas was sich im Abgesicherten Modus machen lässt.
Bevor ihr fragt hab leider keine XP-CD oder Systemwiederherstellungstools hier.

hab euch lieb, Melf!

Leave a Reply

Your email address will not be published. Required fields are marked *