[Hilfe] bei Grafikkartentreiberproblem

so, ich würde hier am liebsten eine ganze geschichte schreiben, aber ich VERSUCHE mich kurz zu halten..

habe gestern counter strike source installiert, und es heute dann auch ein bisschen angespielt.. nach kurzer zeit ging ich etwas essen, und als ich zurückkam, war einfach mein monitor deaktiviert (das lämpchen war orange und nicht gelb). wenn ich den monitor neu anschaltete kam nur: off mode (in einem blauen fenster) jedes kabel war jedoch PERFEKT angeschlossen, und der computer lief auch noch.. habe den computer neugestartet, css erneut ausprobiert..

problem immer noch da :S..

nach erneutem neustart, war dann der ganze bildschirm (inklusive einloggschirm) mit 16 farben ausgestattet und nur einer auflösung von 600×800.. jeder der das schon mal gesehen hat, weiss, wie hässlich das aussieht.. nunja, ich (mit meinen doch nicht ganz so bescheidenen computerkentnissen) ging sofort nachschauen, was mit meiner grafikkarte los ist.

siehe da, im gerätemanager stand: Dieses Gerät wurde angehalten, weil es Fehler gemeldet hat. (Code 43)

google, suche und ich stosse auf diesen eintrag:
Empfohlene Lösung

Einer der Treiber, der das Gerät steuert, hat dem Betriebssystem gemeldet, dass ein Fehler beim Gerät aufgetreten ist.

Falls Sie den Problembehandlungs-Assistenten bereits ausgeführt haben, empfiehlt es sich, weitere Informationen zur Diagnose des Problems in der Hardwaredokumentation zu suchen.

nunja das alles ist ja sehr vage formuliert..

ich habe einfach den treiber neu runtergeladen, installiert und gut ist..
neustart, alles war wieder i.O.!doch (ich weiss es war dumm) wollte ich nochmals CSS ausprobieren, ich kam 3 sekunden in den menübildschirm und wieder alles weg >.< neustart, treiber wieder installieren, und gut ist, CSS vom computer runtergelöscht (fehlinvestition wies aussieht) nunja, ich hab dann aus frust enemy territory quake wars aufgestartet und was kommt GENAU DAS GLEICHE.. ich kann KEIN spiel aufstarten, ohne dass dieser fehler nach ein paar sekunden kommt, und ich neustarten + treiber wieder installieren muss.. habe eine Nvidia Geforce 8400 GS, falls das was hilft, betriebssystem ist windows vista (32bit soweit ich weiss) hoffe irgendwer kann mir hier helfen, ich habe echt keine lust, mir eine neue grafikkarte anzuschaffen, da ich als student sowieso nicht so gut mit geld beschenkt bin :P.. hoffe auf rasche antwort (ev auch per email) mfg tschief habe es jetzt nochmals versucht, und dann kam diese meldung (also der bildschirm wurde schwarz, alle töne weg, danach wieder da und es kam das) der anzeigetreiber wurde nach einem fehler wiederhergestellt anzeigetreiber nvlddmkm reagiert nicht mehr und wurde erfolgreich wieder hergestellt

Leave a Reply

Your email address will not be published. Required fields are marked *