Grafikkarte funktioniert nicht

hallo euch allen,

ich habe ein problem mit meiner neuen Grafikkarte.

Mein Rechner:

Intel Core i7 950
12GB Kingston DDR3
Asus P6T Deluxe V2
Revolution 85+
NVIDIA GeForce 7200 GS

Der Rechner ist zum Gebrauch für ein 3D Programm, deshalb diese schwache Grafikkarte.

Das problem ist wie folgt:

Rechner startet Bildschirm bleibt schwarz.
Das Biostonsignal bedeutete Grafikkartenfehler, deshalb habe ich aus meinem hauptrechner ein GTX480 ausgebaut und in den oben beschriebenen Rechner eingebaut.
Alles funktioniert einbandfrei.
Da dies nicht zu einem dauerzustand werden soll habe ich den Treiber der 7200 GS installiert, doch diese wird nicht mal im Geräte-Manager erkannt.

Die 7200 GS lief aber in meinem Hauptrechner schon.

Ich hoffe ihr könnt mir helfen.
Bin mit meinem Latein am ende.

Freue mich auf jeden tipp

Danke schonmal vorhab 😉

Leave a Reply

Your email address will not be published. Required fields are marked *

Grafikkarte Funktioniert nicht

Habe mir neu grafikkarte ,bord und prozessor gekauft, auf dem bord befindet sich eine geforce 6100 onbord graka.
Es funktioniert alles wunderbar, nur wenn ich die neue grafikkarte (Geforce 6800) einbaue funktioniert diese nicht, der rechner braucht dann sehr lange zum hochfahren steck ich denn monitor an die onbord graka dann kommt bild, nur an der 6800 bleibt der bildschirm schwarz. Das netzteil hat 420 watt, bord ist ein asrock k8 nf4 g-sata 2.

WER KANN MIR HELFEN

Leave a Reply

Your email address will not be published. Required fields are marked *

Grafikkarte funktioniert nicht

Ich habe eine Onboard- Grafikkarte (Trident Video Accelerator Blade 3D/ProMedia) und will diese gegen eine PCI-Grafikkarte ersetzten jedoch funktioniert diese nicht!!!
Bitte helft mir!!!! :(
mfg tomtom

Leave a Reply

Your email address will not be published. Required fields are marked *