[Gelöst] PC friert ein

Moinsen,

mir is letztens mein Netzteil um die Ohren geflogen und hat ein paar, wenn nicht alle, Komponenten beschädigt.

Ich hab inzw. alle Teile mit neuen, einzeln getesten, Teilen ausgetauscht, abgesehn von 2 HDDs und der CPU.

Jetzt ists aber so dass der PC teilweiße mit beiden HDDs nicht mal hochfährt (kein Bild) oder beim booten einfach einfriert.
Wenns booten aber mal klappt, dann friert er erst nach ein paar Minuten, 5-15 ca, Windowsbetrieb einfach ein, hab aber vorher vollen Zugriff auf die HDDs.

Die Rechnung war leicht: Beide HDDs abgeklemmt, 2 Ausgeliehene (formatierte) dran, Windows aufgespielt.
So weit so gut, der PC bleibt aber trozdem hängen, auch wenn das Booten jetzt wieder einwandfrei klappt.
Ist jetzt etwa auch noch die CPU am ar*** und kann ich meine Daten auf den Festplatten irgwie retten?! :angry:
Die anderen Komponenten (MB,GraKa,RAM) funktionieren ja, dann müssts doch eig. die CPU sein?

Ach ja, einzeln booten die HDDs fehlerfrei.
Ich steh hier ehrlichgesagt vor einem Rätsel, weil die beiden HDDs beim auswechseln und testen von defekten Komponenten noch astrein zusammen funktionierten.

Wär über jede kleine Hilfe oder Rat dankbar. Ich schraube und teste seit über 2 Wochen und meine Hände sind schon von scharfen Gehäusekanten zerschnitten :kellylolwech:

Edit: Die Festplatten funktionieren jetzt wieder, lag an nem defekten Kabel :denk:
Bleibt nur noch das Problem, dass der PC nach einer gewissen Zeit einfach hängen bleibt (Windows und im BIOS)

Edit2: Beim Starten von Ati Tray Tools schwärzt sich das Bild und friert ein, TFT bleibt aber noch an.

Edit3: Titel geändert

CPU: Intel Quad Core Q9650 @ 3.00 Ghz
MB: Asus Maximus 2 Formula (Bios vers. aktuell)
GraKa: Asus EAH5870 (10.1)
RAM: OCZ DIMM 4 GB DDR2-1066 Kit
PSU: Be Quiet! Dark Power Pro P8

Leave a Reply

Your email address will not be published. Required fields are marked *