GeForce 6800 GS – NV4-Disp.dll Fehler

Hallo,

habe eine Grafikkarte bei ebay ersteigert, sie wurde zwar als Defekt verkauft, allerdings laut Verkäufer funktioniert sie trotzdem (es wurden veränderungen an den Leiterbahnen durchgeführt)

nun mein Problem:

ich hatte meine ATI Radeon 9200 SE (9250 Chip) deinstalliert, mit drivercleaner alle reste entfernt.

Die neue Karte eingebaut, die neusten Nvidia Forceware Treiber geladen und draufgezogen (mit dem Standart VGA Treiber läuft sie gut, allerdings unbrauchbar – kennt man ja), als ich den pc neugestartet habe, wurde die Karte im System erkannt, auch der Treiber funktionierte, doch etwa 2Min nach Systemstart, geht der Rechner in den Standby Modus, 30sek später geht der Monitor an und zeigt Bluescreen.

Eine Fehlermeldung mit folgenem:

Irgendetwas steckt in einer Endlosschleife, verursacht durch einen Treiberfehler oder einen Hardwaredefekt, dabei spielt die NV4-disp.dll eine rolle.

Habe den kompletten Treiber wieder runtergehauen, auch mit Drivercleaner (Was hierbei merkwürdig ist, einige Dateien löschen mit dem Drivercleaner zwar aber kommen sekunden später sofort wieder, ebenfalls die NV4-disp.dll)

Habe mir darauf ältere Treiber besorgt, hierbei immer der selbe fehler.

Habe auch alle unnötigen Stromsauger im Rechnr abgeschlossen, im Bios mal AGP 4.0x und 8.0x ausprobiert, Fast Write aktiviert und Deaktiviert…. nichts bringt was

ich wollt nicht unbedingt formatieren, oder dergleichen, gibts ne chance das ding zum laufen zu kriegen?

bitte um dringende Hilfe :(

Leave a Reply

Your email address will not be published. Required fields are marked *