DLAN Adapter reseten?

Hallo!
Hab mich grad hier angemeldet, weil ich mittlerweile echt am Verzweifeln bin… Ich hoffe, ihr könnt mir irgendwie helfen!

Folgendes Problem:
Wir haben im Haus ein Netzwerk mit 4 Devolo dlan-Adaptern (einer am DSL-Router, drei an verschiedenen PCs).
Nunja.. War alles wunderbar, bis ich meinen PC neu aufgesetzt habe, hab danach den Konfigurationsassistenten von Devolo laufen lassen und schön brav die ganzen IP’s von den Adaptern eingetragen – dummerweise war der Adapter meiner Mum zu der Zeit nicht ans Stromnetz angschlossen und wurde logischerweise nicht erkannt… Ich hab mir gedacht “Naja, kannst ja auch später noch mit eintragen” und hab den erstmal weggelassen…
Tja und seitdem kommt der Adapter meiner Mum nicht mehr in das Netzwerk rein! Er wird von allen anderen Adaptern nicht erkannt und erkennt selber auch keinen anderen Adapter…
Ich befürchte ja, dass es daran liegt, dass der Adapter einmal nicht beim Kennwort-Zuweisen “dabei war” und deshalb jetzt irgendwie anders verschlüsselt ist und daher nicht mehr auf das Netzwerk zugreifen kann?!

Wenn dem so ist, dann müsste ich die Adapter doch irgendwie reseten können, damit ich das alles nochmal neu installieren und mein Netzwerk neu einrichten kann, oder?
Tja und wie resete ich die Teile jetzt? *help*

Meine Mum tötet mich, wenn ich ihr Internet nicht mehr hinbring… *seufz*
Bitte helft mir irgendwie!

Verzweifelte Grüße vom Grummelwombat

Posted on Categories FragenTags , , , , devolo reset devolo wifi repeater zurücksetzen devolo zurücksetzen devolo dlan 500 reset devolo repeater zurücksetzen devolo dlan 500 wifi reset devolo resetten devolo dlan 500 wifi zurücksetzen devolo dlan 500 zurücksetzen devolo 500 reset

10 thoughts on “DLAN Adapter reseten?”

  1. Hallo,

    schliess mal den Adapter an und starte die Software nochmals. Diese müsste auf jeden Fall alle Adapter kennen. Dann allen das gleiche Kennwort zuweisen.

    Wenn dieser eine nicht erkannt wird, diesen direkt an deinen PC anschliessen und nochmals das Kennwort zuweisen.

    Gruß
    Anja

  2. Danke für die Antwort – hab ich aber leider auch schon probiert und hat nicht geklappt…

    Die einzige Software, die da dabei war, ist ja der Konfigurationsassistent von Devolo, aber der findet mir nur die drei anderen Adapter (von meinem PC aus) und vom PC meiner Mum aus (die ja den „lahmgelegten“ Adapter dran hängen hat) findet er nur den einen, der am PC angeschlossen ist – alle anderen kann ich zwar eingeben, werden aber nicht erkannt… *seufz*

    Ich hab rumgestöbert und auch ab und an mal was von nem Reset-Knopf gelesen, aber wo der jetzt sein soll weiß ich nicht…

    1. devolo reset
      devolo zurücksetzen
      devolo dlan reset
      devolo adapter zurücksetzen
      devolo dlan 500 reset
      devolo dlan zurücksetzen
      devolo 500 duo reset
      devolo reseten
      dlan reset
      devolo werkseinstellung

  3. So.. Ich habe mittlerweile an Devolo selber geschrieben und man hat mir gesagt, dass ich alle Adapter zusammen in eine Mehrfachsteckdose stecken soll, einen an den PC anschließen und dann den Konfigurationsassistenten laufen lassen soll… Hat alles funktioniert.
    Laut Devolo kann ich nun meine Adapter wieder im Haus verteilen…
    Sobald die Adapter aber wieder an ihren Plätzen stecken, erkennt der eine PC keinen einzigen mehr! Ins Internet komme ich mit dem PC auch nicht, weil er ja nicht mit dem Netzwerk verbunden ist…

    Habt ihr irgendwelche Ideen für mich? Ich werd noch wahnsinnig!

  4. Tausch mal die Adapter untereinander aus. Wenn das Problem mitwandelt, den einen Austauschen. Wenn nicht, dann liegt es an den Stromkabeln zwischen den zwei Standorten.

    1. So, gemacht, hab sogar noch PCs umgetauscht um zu sehen, ob Mutterns Kiste vllt nur wieder spinnt…

      Es ist so, dass (egal welcher Adapter) der eine Raum, wo der PC meiner Mum steht, keine Verbindung zu den anderen Adaptern bekommt (ausser die sind alle auch in dem Raum oder genau nebenan). Ausserdem ist mir aufgefallen, dass ich selbst wenn alle Adapter in der selber Mehrfachsteckdose stecken in dem einen Zimmer nur eine Verbindungsrate von 3-4 kb/sek habe… ?( Wenn das in ein und demselben Raum schon so schlecht ist, dann kann ja ein paar Räume weiter gar nichts mehr „durchkommen“, oder?
      Seltsamerweise hab ich aber ein Stockwerk höher eine Rate von 50-60, manchmal sogar 70 kb/sek (und da sind die beiden Adapter über 2 Stockwerke verteilt!)! 8o

      Das Problem liegt also weder am Adapter noch am PC, dann muss es wohl an den Stromleitungen liegen, oder? Vor allem bei der Verbindungsrate… :-/
      Was kann ich denn da jetzt machen? Ich mein, vor zwei Wochen hat das noch einwandfrei funktioniert in dem Raum und jetzt von heut auf morgen nicht mehr?! Sind die Stromleitungen in dem Raum vllt kaputt oder so? Und vor allem:
      Was tu ich denn jetzt?

    2. Das deutet auf ein Problem des Stromnetzwerks hin.

      Schalt mal alle elektrischen Geräte in dem Raum ab und schau, ob es dann funktioniert.

      Hatte bei einem Bekannten das gleiche Problem. Hat 1/2 Jahr funktioniert, auf einmal nicht mehr. Es war dann das Ladegerät fürs Handy das geblockt hat.

    3. Ahhh.. Ok, werd das mal machen! Dankeschön für deine Hilfe!

      Edit:
      Habs grad mal probiert und alles ausgesteckt, was in dem Raum noch eingesteckt war… Es geht trotzdem nichts…
      Hab dann mal den Adapter gepackt und direkt neben den Adapter gesteckt, der mit unserem Router verbunden ist. Die beiden waren in der gleichen „Steckdosenleiste“ eingesteckt, und trotzdem bekomm ich keine Verbindung zum anderen Adapter, der PC erkennt weiterhin nur den, der am PC angeschlossen ist… *hmpf*

      Sind unsere Steckdosen alle kaputt oder wie?! Es kann doch nicht sein, dass mein Adapter sich mit dem Adapter da unten verbinden kann, obwohl ich ein Stockwerk höher bin, ein Adapter der direkt in der selben Steckdose sitzt aber keine Verbindung bekommt?!

      Ich hab dann ja gedacht, dass vllt der Adapter kaputt ist und hab ihn mal mit meinem ausgetauscht – bringt nichts.. Hier oben funktioniert er einwandfrei, kaum schließ ich unten bei meiner Mum was an, gehts nicht mehr…

  5. Such hier mal nach folgenden Keywords:

    devolo reset
    devolo dlan duo reset
    devolo dlan duo resetten
    devolo dlan duo zurücksetzen
    devolo dlan zurücksetzen

  6. Die dlan Adapter haben doch meistens einen Reset Knopf für die Werkseinstellungen. Wenn der nicht vorhanden ist, lässt sich das meist in der mitgelieferten Software wiederherstellen.
    Ist eine Lösung bereits gefunden?

Leave a Reply

Your email address will not be published. Required fields are marked *