Bootmanager Problem bei Vista Ultimate 64

Hallo, liebe Cofo Gemeinde ;),

Ich habe von einem Freund seine Vista ultimate 64 Version ausgeliehen und bei mir Installiert (ohne Aktivierung -> 30Tage Test also).

Wollte ersteinmal Testen, ob bei mir überhaupt alles Funktioniert. Hab ein Problem mit den Treibern meiner TV Karte, sonst funktionierte unter Windows alles einwandfrei.

Ich hab ganz normal vista installiert. Also meine 80 Gig Platte (OS Platte) Formatiert, daneber stand auch Primär. Und dann Vista installiert. Dann unter Windows fast alle Programme und Treiber raufgehauen und neugestartet. Dann bekam ich folgende Meldung:

BOOTMGR fehlt….
Starten sie den Pc mit Str+Alt+Entf neu.

Das Merkwürdige ist dann noch, wenn ich die DVD Eingelegt habe, dann Bootet der richtig, egal wie die Bootreihenfolge im BIOS ist.

Hab auch schon Vista neuinstalliert und die Fehlerkorrektur benutzt. Das neuinstallieren hat nichts gebracht und die Fehlerkorrektur hat nichts gefunden/behoben.

Kann das evtl. sein, dass ich was beim Installieren falsch oder unwissentlich vergessen habe einzustellen?

Mein System ist in der Signatur. Ich habe allerdings extra für Vista noch 4GB Ram (2x2GB) identischen Ram gekauft (Bis auf die Größe sind die identisch, also habe 2*1Gb und zusätzlich noch 2*2GB).

Währe sehr froh, wenn ihr mir da helfen könntet.

Und hier habe ich noch ein Link zu meinem anderen Problem mit Vista (TV-Karte): [URL=http://www.computerforum.de/thread.php?threadid=98147]klick mich[/URL]

Leave a Reply

Your email address will not be published. Required fields are marked *