Bios Problem mit Abit IX38 Quad GT …. HILFE

hey leute ich hab ein echtes problem mit meinem board

nach dem bios kommt ( von heut auf morgen hab nix umgestellt )

Warning:
have Option ROM can not be invoke

die meldung kommt aber ca 15x …

hab onkel google strapaziert die tipps ideen haben alle bis dato nix gebracht, ich wollte jetzt das bios neu flashen, leider hab ich dies ohne diskettenlaufwerk nicht hinbekommen.

hab eine anleitung wie diese hier:
[URL]http://www.biosflash.com/bios-boot-usb-stick.htm[/URL]

probiert … damit einen bootbaren usb stick zu machen um das ganze vom stick zu machen … tuts leider nicht … er erkennt und bootet zwar vom stick aber dan kommt die meldung das der datenträger fehlerhaft oder so ist !

:angry:

hab das bios resettet … versucht windows neu zu installieren … geht alles nicht … also ich komm auch nicht mal ins windows rein !

deswegen brauch ich eine lösung … oder ich brauch ein günstiges ersatzmotherboard … könnt ihr mir gleich tipps zu geben *seufz*

vielleicht kann mir ja doch einer helfen …

PS: ich hab von den schwarzen BIOS Chips ZWEI! …
(den hier meine ich ) [URL]http://www.hardware-one.com/reviews/i845/Iwill_P4S/BIOS.jpg[/URL]

hab ich bereits auch schon ausgetauscht … hat nix gebracht … :motz:

edit:

bios update hab ich jetzt hinbekommen jedoch besteht das problem weiterhin …

schaut mal hier … ich hab folgendes im bios gefunden …

[URL]http://yourscript.de/down/bios/DSC012811.jpg[/URL]
ist das normal ? sieht aus wie ein fehler ???

dan hier details wie das ganze aussieht:
[URL]http://yourscript.de/down/bios/DSC012831.jpg[/URL]
kommt zuerst … und bleibt ca 15 sekunden dann das hier
[URL]http://yourscript.de/down/bios/DSC012841.jpg[/URL]
dann folgt das … scheinbar hat er 15 lan anschlüsse gefunden oder so ? keine ahnung
[URL]http://yourscript.de/down/bios/DSC012851.jpg[/URL]

Leave a Reply

Your email address will not be published. Required fields are marked *