Bildschirm “friert ein” beim Spielen – PCI-E kaputt?

Hallo!

Ich habe mir einen neuen (gebrauchten) Rechner gekauft, und habe jetzt ein Problem: So gut wie alle Spiele “frieren ein”, also ich sehe nur noch ein Standbild für ca. 10 Sekunden, der Ton läuft weiter, und dann startet der Rechner neu. Das passiert bei allen etwas neueren Spielen (Age of Empires II geht grade noch so).
Der Rechner hat 2×3,2GHz, 2GB RAM und ich habe es mit einer Geforce 6600GT und einer Saphire 3870 über PCI-E versucht, also 2 nicht so schlechten Grafikkarten. Bei Crysis, Call of Duty 4, … läuft es kurzzeitig super mit hoher Framerate, dann jedoch kommt dieser Freeze nach ca. 2 Minuten und das System startet neu.
Mit der onboard-Grafikkarte VIA Chrome9 HC stürzt es NIE ab, aber ich kann auch nur ältere Spiele spielen (Warcraft 3, Call of Duty 1). Die PCI-E Grafikkarten schmieren aber auch bei diesen Spielen ab.

Kann mir jemand dabei helfen? Wäre nett!

Hier ein paar weitere Informationen:
[LIST]
[*]Es liegt ziemlich wahrscheinlich NICHT an Überhitzung. Habe auf einem 2. Monitor Speedfan laufen lassen, alle Temperaturen, CPU/GPU und Mainboard gehen nicht über 60° wenn der Rechner abschmiert
[*]Ich habe für alle Grafikkarten sowohl die mitgelieferten als auch neue Treiber von der Website ausprobiert, ohne Erfolg
[*]Da es mit der onboard-Grafikkarte läuft, und mit den 2 PCI-E Grafikkarten, die wirklich 100% in Ordnung sind, nicht, schätze ich, dass das Problem irgendwo bei der PCI-E Schnittstelle liegt.
[/LIST]

Bitte helft mir! Ich kann den PC nicht zurückgeben und will mein Geld nicht aus dem Fenster geworfen haben

Leave a Reply

Your email address will not be published. Required fields are marked *