Arbeitsspeicher Problem

Hallo,
habe 2 Ram Riegel mit jeweils 2048MB (800Mhz) von Kingston in meinem Mainboard.
Diese laufen auch im Dual Channel Mode (wird im Bios zumindest angezeigt).
Desweiteren wird im Bios angezeigt dass beide Riegel jeweils nur mit 533Mhz laufen? Woran kann das liegen?

Leave a Reply

Your email address will not be published. Required fields are marked *

Arbeitsspeicher Problem…

Hallo,
Und zwar habe ich ein Problem mit meinem Arbeitsspeicher.
Das ist mein Problem:
Ich wollte meinen Speicher von 1gb auf 2gb erweitern.
Verbaut sind:
2x512mb
1rx8 PC2-4200U-44-12
HYMP564U64CP8-C4 AB-C 0652 C
(von Hynix)

Ich hab mir nochmals 2x512mb gekauft:
1Rx8 PC2-4200U-44-12
HYMP564U64CP8-C4 AB-T 0635 C
(auch von Hynix)

Sind ja leider nicht die Identischen…
Übersehen beim kauf…

Gibt es eine möglichkeit sie trotzdem beide laufen zu lassen??

Mein System:
Mainboard: Asus M2R-FVM/VP/S

CPU: AMD Athlon 64 X2 DualCore Processor 3800+

Festplate: xxx 160gb

GrafKa : GeForce 9400Gt 512mb DDR2

Währe nett wen ihr mir helfen köntet.

ps: hab versucht beide laufen zu lassen, beim Hochfahren grauer Bildschirm und nix Passiert .. )

Mfg Marian

Leave a Reply

Your email address will not be published. Required fields are marked *

!!!Arbeitsspeicher Problem!!!

und zwar habe ich seit kurzen fest gestellt das mir nicht mein kompletter ram speicher angezeigt wird sondern fast nur die hälfte.
in der systemsteuerung wird aber 2700 angezeigt
vieleciht ist das ja eine dumme frage aber ich weiß nich wie das kommt.

Leave a Reply

Your email address will not be published. Required fields are marked *

Arbeitsspeicher Problem

Soo, wieder mal ein kleines Problemchen^^ Also ich kreige in meinem “Vista-Leistungsindex” gesagt, dass mein PC nur 3gb ram verbaut hat, obwohl er in wirklichkeit 4 hat. das Problem ist nur das sich die 4GB aus 4x 1Gb Zusammensetzen, das heißt alle 4 Steckplätze sind voll. Mein Motherboard ist das MSI P6N SLI Platinum (MS-7350). WOran liegt es dass nur 3 GB erkannt werden?

Leave a Reply

Your email address will not be published. Required fields are marked *

Arbeitsspeicher-Problem

Ahoi!
wollte die Hardware meines PC`s einzelnd verkaufen.
Ein Freund von mir besitzt einen AMD 64 3200+ … mit einem Asus A8N-E mainboard ( Sockel 939 ) !
ich habe einen AMD ATHLON XP 3200+ … Sockel A ..

passt mein arbeitsspeicher auf sein mainboard?

eigentlich ja schon oder? ist doch beides DDR …

Danke im vorraus
Mit freundlichen Grüßen

Simon Schöne

Leave a Reply

Your email address will not be published. Required fields are marked *

arbeitsspeicher problem

hi leutz
ich habe mir einen 512 ram mit 400 mhz takt geholt und habe zwei 333mhz drinne wollte hoch starten und es kam der bekannte bluescreen woran kann das liegen ich hoffe doch net an dem 400

achso habe dann noch im BIOS geschaut und stand bei den ram das er auf 333mhz gestellt war sollte ich ihn mal auf auto stellen oder lieber nicht

greetz freeman

Leave a Reply

Your email address will not be published. Required fields are marked *