Anzeigetreiber “atikmdag” verursacht mir probleme ;(

hallöle beisammen,

seit ein paar tagen, seit ich sacred 2 installiert habe, habe ich ein blödes problem. jedes nur erdenkliche spiel von dem alten soldier of fortune bis halt farcry2 o.ä. lässt sich alles super auf höchsten einstellungen spielen. *danke nochmal an kaufberatung*
doch seit der installation von sacred 2 bekomme ich in unregelmäßigen abständen eine meldung von windoof dass der anzeigetreiber atikmdag nicht richtig ausgeführt wurde und das problem aber behoben wurde. (so ungefähr ^^)
davor ging ALLES reibungslos, NIE probleme. und nun habe ich das problem aber bei allen (nunja es sind einige :)) spielen, neueren wie älteren.

EDIT: das ganze sieht immer so aus: ca. 2 sek freeze, 2 sek. blackscreen, dann seh ich desktop und unten rechts die meldung von windows halt. manchmal kann ich einfach wieder maximieren und weiterspielen, manchmal gehts ganz aus.

hab im net nur wirres gefunden, einerseits heißt es die HD4800er serie hätte fehler und wären beschädigt, andererseits könnte es an temps liegen (bei mir definitiv nich) und andere meinen vista 64 und hd4800er verstehn sich nich

bei mir is zur zeit nen großes fragezeichen, was mach ichn nu? das is für mich nen zockerrechner, aber das ist mit diesem fehler unmöglich.

warum erst seit sacred 2? habe crysis noch nicht installiert gehabt aber da plagen sich andere HD4800er-besitzer auch mit rum glaube ich.

graka ausbauen und zurückschicken ? ne andere zulegen?

PS: alle treiber sind auf dem neuesten stand.

mfg ryuuU

Leave a Reply

Your email address will not be published. Required fields are marked *