Alles weg?

Moin!

Habe SE k850i

Hab nen software update gemacht, und dachte ich hätte schon backup gehabt… war dann doch nciht so… es gibt keine möglichkeit an seine daten wieder rannzukommen oder???:mad:

13 thoughts on “Alles weg?”

  1. Ich hab sogar 3. Auf jedem PC eins. Reicht ja wenn man ab und zu mal ein Sync macht mit MyPhoneExplorer zum Beispiel.

    Dann bist du wenigstens nicht gleich alles los.

  2. Hi! Was ist mit solchen Programmen wie power data recovery,handy smart recovery oder boomerang. Funktionieren die in diesem Fall nicht?

  3. Schade, hab’ die Info aus einem anderen Forum. Da behauptet einer, bei ihm hätte es funktioniert. Und was ist LW? So schlau bin ich (noch) nicht…

  4. Sowas könnte höchstens noch funktionieren wenn du zum Beispiel eine Speicherkarte gelöscht hast.

    Direkt am Handyspeicher geht nichts.

  5. Klingt plausibel, bloß im usp Handyforum steht diese Info unterm Titel “k550 amr datei wiederherstellen”,deshalb dachte ich…

Leave a Reply

Your email address will not be published. Required fields are marked *

Alles weg.

Hallo. Ich brauche bitte unbedingt Hilfe.
Mein Computer ließ sich vor kurzem nicht hochfahren, weiß der Teufel warum. Auf jeden Fall erschien nur immer eine schwarze Seite und dann passierte nichts mehr.
Ich hatte das Problem voher schon öfters und bin immer mit den F-Tasten irgendwie weitergekommen.
Habe ich dann also auch probiert, mein Computer hat mich dann gefragt, ob ich den Computer unter Verwendung von irgendwas hochfahren möchte, sodass keine persönlichen Daten verloren gehen.
Ich dachte ja, das machst du mal.
Ich weiß nicht genau, was ich gemacht habe, aber irgendwie ist mein Computer praktisch in den Zustand zurückversetzt, in dem er direkt nach dem Kauf war. Das heißt im Klartext: alle eigenen Datein sind komplett weg und die Programme, die ich selber installiert habe (zB icq) auch.
Kann mir irgendwer sagen, ob ich auf der Festplatte noch irgendwo meine Sachen finde und wiederherstellen kann?
Ich hab’ schon auf der HP-Seite geguckt, aber da steht nichts dazu.

Danke im Vorraus. :)

Leave a Reply

Your email address will not be published. Required fields are marked *

Alles weg

Hi.
Ich hab das Problem schon im Grafikkartenforum beschrieben, aber mittlerweile passt es da nicht mehr so hin, deshalb wende ich mich mal an die Programm-Kenner hier. Das Problem findet ihr [URL=http://www.computerforum.de/thread.php?threadid=76508]hier[/URL] im Vorletzten Beitrag.

Wäre echt klasse wenn ihr sagen könntet, wie das alles wegbekomme.
Es sei noch gesagt, dass ich mit dem RegCleaner das nicht hinbekommen hab, aber vielleicht benutze ich ihn ja auch nicht richtig.

Bin froh über jeden Tipp.

Leave a Reply

Your email address will not be published. Required fields are marked *

Alles weg???

hallo ich habe ein problem und hoffe mir kann jemadn helfen. also seit einigen tagen hab ich einen arion af-2000cr und am anfang ging auch alels super. es warens chon ein paar programmgruppen wie premiere und deutsch und so voreingestellt. es lief auch die ganze zeit direkt und premiere ohne probleme. heute jedoch habe ich mal eine ordentliche verkabelung vorgenommen und als ich den receiver dann abgebaut habe um woanders zustesten ob das signal ankommt waren aufeinmal die ganzen programmgruppen weg auch alle sender und ich musste einen sender suchaluf amchen. also ist er an scheinend zurück auf null. mein problem ist jetzt wie bekomm den “alten” zustand wieder hin?

hoffe mir kann jemadn helfen

Leave a Reply

Your email address will not be published. Required fields are marked *